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Welcome/Introduction
Thank you for choosing MediaFACE 4.0 as your labeling design software. With its advanced
capabilities, MediaFACE 4.0 is more than just a software package, it’s a complete labeling design
system.
Designed with both the expert and novice in mind, MediaFACE 4.0 is one of the easiest and most
feature-rich programs available for Windows with the following features and capabilities:


Create labels, inserts and sleeves for CD/DVD, Video, MiniCD, MiniDisc and More



Design Wizard Mode – Design and Print a Label in under 30 seconds!



500+ High Resolution Background Images in a variety of categories



Unique Digital Fingerprinting feature which automatically downloads and transfers track
information from MP3 and other music files - no more typing in track names!



Direct import of images from digital camera, scanner, webcam



Custom High-End Graphics Tools



Pre-designed templates for special occasions



Design templates for Mac for use with popular 3rd party graphics programs

The approach of this manual is to guide you through the fundamentals of using the MediaFACE
4.0 labeling system to create personalized CD, DVD and additional media labels and inserts.
While the manual uses a CD label as an example, the same design concepts, such as adding
images and text, can be applied to any template used.
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Installation
This chapter will give you the minimum system requirements needed to run MediaFACE
4.0 and will guide you through the installation process.
System Requirements:
Before installing MediaFACE 4.0, make sure you have the following minimum system
requirements:










PC Compatible 200MHz or faster processor (600MHz recommended)
Windows XP Professional, XP Home, 2000 (SP2 and higher), 98, 98SE,
Millenium, NT 4.0
(SP6 and higher)
128MB RAM (256MB RAM recommended)
240MB free disk space
CD-ROM Drive
SVGA Display - 16-bit color or higher recommended with a 800x600 screen
resolution
Internet connection for Digital Fingerprinting (optional)
Scanner, digital camera or webcam (optional)

Installing Application

During installation, it is recommended that you close all open applications and turn off
any virus checking software that may be running in the background. After the installation
is complete, virus protection can be turned back on to restore your computer to its normal
operation.
Insert the MediaFACE 4.0 Design Software and Image Library CD into the drive.
MediaFACE 4.0 installation uses an “auto-run” installation program for Windows
operating systems that should start shortly after inserting the CD. This may take several
minutes.
If the InstallShield Wizard dialog box does not appear on your screen, click the Start
menu and select the Run command. Type the following line to manually begin
installation of MediaFACE 4.0:
“D:\MediaFACE4.0.exe” (where ‘D’ is the drive letter of your CD drive).
Click OK to continue.
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Main Setup

The first screen you will see is the MediaFACE 4.0 main setup screen.

Figure 1.1 – The main MediaFACE 4.0 Setup screen
Step 1:

Select a setup language. English is pre-selected as the default. To choose
another language, click once on the name and proceed to the next step.

Step 2:
(a)

(b)

Step 3:

Select install options. First, you must choose to install either the Full
or Trial version. The Full version requires a serial number to be
entered and gives you the full capability of the program. The Trial
version is a try-and-buy version of MediaFACE 4.0 and will expire
after 30 days. The Trial version has all the features of the full version,
with the exception that fingerprinting of audio CDs is limited to 100
successful identifications of songs, and the image library of 500
images in the full version is restricted to 25 images.
Select Image Libraries. If installing the Full version, click once in the
All Libraries checkbox to install all available image libraries.

Click the Install button to continue.

Welcome

You should now see the InstallShield Wizard Preparing to Install screen. Please be
patient as this may take several minutes to load. Once it has finished loading, you will
be presented with the MediaFACE 4.0 Welcome Screen.
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Figure 1.2 – Welcome Screen for MediaFACE 4.0

Click Next to continue with the installation.
License Agreement

The next screen you will see will be the License Agreement. Please read the agreement
carefully. To continue with the installation, you must accept the terms of the license
agreement. If you choose No, the installation will stop and setup will close.

Figure 1.3 – License Agreement

Click Yes to proceed with the installation.
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User Information

Next, you will see the User Information screen. Please fill in the appropriate information.
If you are installing the Full version, you will be required to enter the serial number
found on the back of the CD sleeve or on the CD booklet. Please be sure to type the
number exactly as it appears.

Figure 1.4 – User Information. Full version requires serial number for activation.

Please Note: If at any time you need to reinstall the program, you will have to enter this
number again so
please keep it stored in a safe place.
Click Next to continue with the installation.

Destination Location

The next screen is the Choose Destination Location. This is where the program will be
installed on your computer. It is strongly recommended that you choose the default
location, "C:\Program Files\Fellowes\MediaFACE 4.0\”. You can also change the name
of the program folder, but we recommend leaving it set to the default of MediaFACE 4.0.
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Figure 1.5 – Choose Destination Location

Click Next to continue with the installation.
Setup Type

The Setup Type screen allows you to select the type of installation to perform. The
options include installing the entire application or only specific features. It is strongly
recommended that you choose the Full option, which is selected by default.

Figure 1.6 – Setup Type

Click Next to continue with the installation.
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Options

The Options dialog box lets you select which paper sizes to install and which one to use
as the default size. MediaFACE 4.0 supports both US and A4 paper types. The US paper
size is 8.5x11”. A4 is the European paper standard, which is 210mm x 297mm (narrower
and longer than US paper). If you’re using an A4 template, you must use A4 paper stock.
The paper size you select here is used as the default size when you print your labels.

Figure 1.7 – Options screen for selecting paper sizes.

Select the size you want to use and click Next to continue.
Select Program Folder

The next screen is the Select Program Folder. This allows you to add the MediaFACE 4.0
folder to your Start menu. The default location in the Start menu is:
Start>Programs>MediaFACE 4.0.
The MediaFACE 4.0 program folder will contain links for the following:
 Image Library folder
 MediaFACE 4.0 Calibration Wizard
 MediaFACE 4.0 Design Wizard
 MediaFACE 4.0 Help
 MediaFACE 4.0
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Figure 1.8 – Select Program Folder to add to Start menu.

As the installation begins, you will see the Setup Status screen. Please be patient as it
may take several minutes for the installation to complete.
Registration

Near the end of the installation, a window will pop-up asking that you register the
software. We strongly encourage you to register the software at this time. This will allow
us to keep you informed of any updates to the software, new paper templates or special
offers.

Figure 1.9 - Registration

MediaFACE 4.0 Installation Complete

The installation of MediaFACE 4.0 has now been successfully completed. Click Finish to
close the Installshield Wizard dialog box. If you are installing the Full version, proceed to
the next step. The Image Library installation will automatically begin at this point.
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Figure 1.10 – Installation Complete screen
Image Library Installation

If you selected the Full version, you will now be prompted to install the MediaFACE 4.0
Image Library. Click Next to begin the installation. Please be patient as this may take
several minutes depending upon how many libraries are being installed.

Figure 1.11 – Image Library Installation

Image Library Installation Complete

When the Image Library installation has been successfully completed, a dialog box will
appear. Click Finish to close the dialog box.
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Figure 1.12 – Image Library installation completed

When the dialog box closes, you will notice that a shortcut for the Design Wizard has
been added to your desktop. To create a shortcut for MediaFACE 4.0 Advanced mode, do
the following:
 Right-click and select New>Shortcut
 Enter path (default=Program Files>Fellowes>MediaFACE 4.0>MediaFACE 4.0.exe)
 Click Next.
 Select a name for the shortcut.
 Click Finish.
Uninstalling the Program

If it becomes necessary to uninstall MediaFACE 4.0, please do the following:


First, make sure that the MediaFACE 4.0 program is not running. Then, click on
the Start menu and select Settings>Control Panel. Double-click the Add/Remove
Programs icon.



In the list of installed software, select MediaFACE 4.0, then click the
Add/Remove button. Please note that any installed Service Packs should NOT be
uninstalled. Uninstalling the Service Packs by themselves could lead to problems
when reinstalling the program.



You will now see the InstallShield Wizard dialog box. Please wait while the
Wizard prepares to run the MediaFACE 4.0 Setup Maintenance program. Select
the Remove option by clicking on it once. Click the Next button to continue. You
will be prompted with a Confirm Uninstall dialog box. Click OK to confirm the
uninstall.



Next, you will see the Setup Status dialog box as the InstallShield searches for
all currently installed components and begins the uninstall process for the
MediaFACE 4.0 program files. This may take several seconds.
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An Information dialog box will appear for the Image Library files that are
currently installed. Click OK to uninstall these files. This may take several
seconds.



Finally, you will see the Install Wizard Complete dialog box. At this point,
you will be prompted to restart your computer. Make sure that option is selected
and click Finish. Your computer will automatically restart.

15

Chapter2: Design Wizard
Starting the Wizard
There are two ways to start the Design Wizard. The first is to simply double-click the
program icon on the desktop. This shortcut was created during the program installation.
Please be patient as the Wizard may take several seconds to load. Be sure not to doubleclick the icon multiple times while waiting.

The second way to start the Design Wizard is to click the Start menu and select:
Programs>MediaFACE 4.0> MediaFACE 4.0 Design Wizard
Select a Project Template

Once the Design Wizard opens, you will be asked to select a project template. There are
three main project categories to choose from. These categories are listed below:




CD Labels, Jewel Case Booklets, Jewel Case Tray Liners and Slimline Jewel
Case Tray Liners.
MiniCD Labels, HandiCD Labels, Business Card CD Labels, HandiCD Sleeves
and Business Card CD Sleeves.
VHS Face Labels, VHS Spine Labels, VHS Wraps and VHS Sleeves.

Within each of these project categories, there are several different label templates to
choose from. We will be creating a standard CD label as an example. Please select the
first category by clicking once on the box containing ‘CD Labels’. Your selection will be
highlighted with a blue outline around the box.

Figure 2.1 - Select Project Template screen in Design Wizard

Click ‘Next’ to continue. This will bring us to the background selection screen and the
main work area in the Design Wizard.

16

The Work Area

The work area in the Design Wizard consists of several options that help you edit and
view the labels you create. The main components of the Design Wizard work area are
shown in the diagram below and discussed in detail.

Option Display
Window

Project
Workspace

Hint Dialog
Box

Label Drop-Down
Box

Advanced Interface Button

Figure 2.2 – The main work area in the Design Wizard



Option Display Window – this is the large area on the left side of the screen. Custom
label design options, such as adding text and images, are selected or defined here. As
you navigate through each screen, you will notice that there are various option tabs
and a scroll bar for easy access to design options.



Hint Dialog Box – this is a box located directly below the Option Display Window and
it does exactly what its name implies. Its sole purpose is to provide you with hints as
to how to proceed if you get stuck. It also provides definitions of buttons and tabs that
appear on that page. The best part about it is that it’s mouse-sensitive, so all you have
to do is drag your mouse over an object to find out more about that object. Think of it
as your own personal cheat sheet. Test it out by dragging your mouse across items on
this screen – buttons, tabs, folders – and seeing what pops up in the Hints box.



Project Workspace – this is the area to the right of the Option Display Window.
Projects are designed, edited and viewed here.



Label Drop-Down Box – this box is directly below the Project Workspace and it allows
you to change the label type that you want to create. For example, since we initially
selected ‘CD Label as our project type, if we click on the up/down arrows for the
drop-down box, we can choose from a variety of label templates, such as CD Core
Label or Jewel Case Booklet. As soon as we select a label template from this list, the
template is immediately displayed above in the Project Workspace. Try selecting
different labels and see how each one looks on the screen. After viewing the template
options here, make sure to reselect ‘CD Label (2 up)’ before continuing.



Advanced Interface Button – this button is present on each page of the Design Wizard.
It allows you to jump from Wizard mode to the MediaFACE 4.0 Advanced Interface.
The Advanced Interface is a more powerful interface that you can use to design
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labels. Once you choose to go to the advanced interface level, however, you cannot
reopen your project in the Design Wizard.


Navigation Buttons – each screen in the Design Wizard contains a ‘Back’ and ‘Next’
button on the lower left and right side of the screen. These buttons allow you to easily
move back and forth between each step in the label design process.



Changing Skins

– one of the most fun features of the Design Wizard is the ability to
change the look of the interface itself. By right-clicking anywhere inside the Wizard,
except the Project Workspace, you will get a pop-up menu which allows you to select
from four different “skins”, or display options, for the interface. The four skin
options are: Guitar, Piped Steel, Cool Blue (the default) and Factory. If you select the
different skins, you’ll notice that the colors and even the shape of the interface
changes, but all of the same information is basically there. Be sure to return to the
original Cool Blue skin before continuing.

Select a Background

Now that we’ve selected our project template and have become more familiar with the
work area, we’re ready to begin designing our CD Label. You should be on the Select
Background screen and ‘CD Label (2up)’ should be selected in the Label Drop-Down
box.
On the left side of the screen you will see five folder tabs. These tabs represent five
different options for obtaining an image to use as a background on your label. Clicking
on each tab will display the individual window for that option. A brief description of each
tab option is listed below the diagram:

Figure 2.3 Select Background screen in Design Wizard

By clicking on the buttons directly under the tab name, you can change the window view
to thumbnails, small icons, list or detail view.
The five options for selecting images to use as a background are listed below:
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Image Library - MediaFACE 4.0 (full version) contains over 500 high-resolution
images to choose from. There are six main categories including Business,
General, Lifestyle, Music, Special Occasion and Spiritual.



File

– image files can be selected from directories on a hard drive or CD.
MediaFACE 4.0 supports the following graphic formats:
.JPG, .BMP, .GIF, .TIF, .PCX, .CMP, .DCX, .ICO, .PCD, .CUR, .FPX, .EPS,
.PNG, .PCT, .PSD, .RAS, .TGA, .WMF and .WPG.



– images can be imported directly from a scanner. Once the image has
been acquired through your scanning software, it can then be manipulated in
MediaFACE 4.0.



Camera



Webcam

Scanner

– images can be downloaded directly from a digital camera.

- this option allows you to import images directly from a webcam. Action
viewed through a webcam can be paused and captured and imported onto your
label.

Click once on the Image Library tab. In the Option Display Window, you will see a list of
folders and image files. The folders are the main categories of images available in the
MediaFACE 4.0 libraries. Take a few minutes to browse through each category.
For our CD label example, we will be selecting an image from the Business category.
Double-click the Business folder and scroll down until you find the following image:

When you have found the image, there are two ways to actually transfer the image to
your label. The first way is to just double-click the image and it will automatically appear
on the label. The second way is to highlight the image by clicking on it once, and then
click the large blue button to the left of the Label Drop-Down box. Clicking this button
once will make the image appear on the label. NOTE: You cannot edit an image that is
placed on the label as a background.
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Figure 2.4 Applying a background image to the label

After you have inserted the image as a background for your label, click the Next button to
continue. The next step is to add images to your label.
Add Picture

The next step is to add an image to our label. The Add Picture screen is a carbon copy of
the Select Background screen. You have the same five options for selecting images and
the same categories of image libraries available here as well. One of the main differences
between the two screens is that you can add multiple images here. So, for example, you
could add both your company logo and trademark symbol to your label. You can also edit
images that are inserted in the “Add Picture” screen, which you cannot do in the “Select
Background” screen.
To insert an image from the Image Library:






Select the Image Library tab.
Browse the image categories to find an image.
Double-click the thumbnail image to add it to your label.
Repeat these steps to add additional images.

For our CD label example, we will be inserting two graphics from the Business category.
Double-click the Business folder and scroll down until you find the following images:

Please note that when adding more than one image, the thumbnails will overlap when
initially placed on the label. Please refer to the next section, Working with Images, to
move the images on the label.
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Working with Images

Several actions, such as moving, resizing, scaling, rotating and deleting, can be
performed on images once they’ve been added to your label. Details on each action are
discussed below.
To move an image:



Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool as shown here:




Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the image to its new location on
the label.

To resize an image:







Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
image.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool as shown here:
Left-click and hold the mouse button down while dragging the handle in any
direction. Selecting different handles will have different stretching or
shrinking effects on the image. As you resize the image, the point position (X
and Y values) will be displayed as shown here:

To scale an image, hold down the Shift key while dragging the handle.
Scaling an image will retain its original proportions. As you scale the image,
the percentage value of its original size will be displayed as shown here:

To rotate an image:




Double-click on the image. The mouse pointer changes to a small cross-hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the image, the angle value will be displayed as shown
here:
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To delete an image:




Left-click once to select the image.
Click on the Delete button (red button with a large ‘X’), or hit the Delete key
on your keyboard.

Multiple selection of image fields is another option offered in the Design Wizard. By
selecting multiple image fields, all of the actions listed in the Working with Images
section can be applied to a group of images at the same time. This is especially useful
when you want to align several images to a specific location on the label.
To edit multiple images:






Left-click on one of the images.
Holding down the Ctrl key, left-click another image. A thin light-blue outline
will appear around both of the images. The two images are now grouped
together and will be treated as one image. Any action that is applied - moving,
resizing, rotating or deleting - will be applied to both images simultaneously.
To ungroup the images, left-click on an open area of the label.

For our CD label example shown below, two images were inserted, moved and resized to
a smaller scale:

Figure 2.5 Add Picture screen in Design Wizard

After you have inserted the images onto your label and moved them to a new position,
click the Next button to continue. The next step is to add text to your label.
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Select Text Layout

The next step is to add Text to our label. The Text Layout screen allows you to add
custom or pre-defined text to your label. It also provides several text editing and text
effect options. On the Text Layout screen, you will see three main tabs:




Custom – this option allows you to enter and edit text on your label. It also
presents a selection of several different text layout formats.
Play List – this option allows you to load track information using the Digital
Finger Printing feature. Artist, album and play list information can be
automatically downloaded and added to your label.
File List – this option allows you to choose a directory to add as a text list to your
label. Browse folders on local or network drives.

Working with Text

The two types of text that can be added to your label are simple and enhanced. Simple
text is displayed exactly as it is typed in without any major visual changes. Enhanced text
is simple text displayed in a variety of layout formats. Available layout options for
enhanced text are discussed further below.
Text layout formats:

Directly below the Project Workspace where your CD label is displayed, there are several
format options to choose from. Scroll through and select each one to see how the text is
displayed differently for each format. You can always change formats as you’re creating
the text for your label. However, when you switch back and forth between formats, your
text will be reset to the simple text format. You will have to reapply any enhancements to
your text, including font, rotation and angle changes. You may also need to resize or
reposition the text fields when changing formats.
For our CD label example, shown below, the fourth text layout option was selected:

Figure 2.6 – Selecting a text layout format

Next, let’s add some custom text to our CD label.
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To add custom text:






Click on the Custom tab.
Highlight the Title box. Type “Presentations” in the box.
Highlight the Subtitle box. Type “Quarterly Reports” in the box.
Highlight the Text box. Type “2003” in the box.

Figure 2.7 – Adding custom text

As you type in the text, you will see it instantly appear on the CD label in the Project
Workspace. The text will be displayed in a default font style and size. After predefined
text options are discussed below, we will look at additional options available to change
the appearance of the text on the label.
In addition to custom text, MediaFACE 4.0 also allows you to add predefined text, such
as play lists and file lists. Play lists are added using Digital Finger Printing, which reads
the information from music CDs and adds it to your label. NOTE: You must be
connected to the Internet to use the Finger Printing feature. File Lists from
directories can be read from a disk or drive and inserted as text on your label. For both
options, the text is entered as a simple text field and can be edited and manipulated as
such. Steps for adding predefined text are included below:
To enter a Playlist from an audio CD:









Connect to the internet
Insert an audio CD into your drive.
Click on the PlayList tab (top row on right).
Click the Choose Directory button.
Select the drive containing the CD from the list and click OK.
Click the Finger Print button (bottom row on left). Artist, album name and
individual track information (name and duration) is downloaded and displayed
both in the Option Display Window and on your label.
Song titles and times can be edited in the Display Window. Click once on the
song title or time field, then double-click to edit the text.
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To enter a Playlist from a file:








Click on the Playlist tab.
Click the Choose Playlist button (top row on left).
Select the directory containing the playlist.
Select the playlist file and click Open.
The playlist will be displayed both in the Display Window and on your label.
Song titles and times can be edited in the Display Window. Click once on the
song title or time field that you want to change then double-click to edit the
text.

To enter a File List:







Click on the File List tab.
Click the Choose Directory button (top row).
Select the directory to display and click OK.
The contents of the directory (filename and date) will be displayed both in the
Display Window and on your label.
The file list can be edited in the Display Window. Click once on the filename
or date field that you want to change, then double-click to enter the text box.

Next, we will look at additional options available to change the appearance of the text on
the label. As with images, several actions can be performed on text once it’s been added
to your label. These actions include font changes, moving, resizing, scaling, rotating and
deleting. Details on each action are discussed below.
To change font:







Left-click once to select the Title field. (“Presentations”)
Right-click on the text field itself to open the pop-up menu for that field.
Select Font from the pop-up menu. The Font dialog box will open.
Select the desired font, font style and font size. You can also change the font
color.
Repeat these steps for each text field you want to change.

For our CD label example, shown below, we selected Arial>Bold>18>Black for each
text field:
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Figure 2.8 – Changing font style and size
To move a text field:





Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the text field to its new location
on the label.

To resize a text field:







Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
text field.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
Left-click and hold the mouse button down while dragging the handle in any
direction. Selecting different handles will have different stretching or
shrinking effects on the text field. As you resize the text field, the point
position (X and Y values) will be displayed.
To scale a text field, hold down the Shift key while dragging the handle.
Scaling a text field will retain its original proportions. As you scale the text
field, the percentage value its original size will be displayed.

To rotate a text field:




Double-click on the text field. The mouse pointer changes to a small crosshair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the text field, the angle value will be displayed.

To delete a text field:



Left-click once to select the text field.
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Click on the Delete button (red button with a large ‘X’), or hit the Delete key
on your keyboard.

Multiple selection of text fields is another option offered in the Design Wizard. By
selecting multiple fields, all of the actions listed in the Working with Text section can
be applied to a group of text fields at the same time. This is especially useful when
you want to align several text fields to a specific location on the label.
To edit multiple text fields:






Left-click on one of the text fields.
Holding down the Ctrl key, left-click another text field. A thin light-blue
outline will appear around both of the text fields. The two text fields are now
grouped together and will be treated as one text field. Any action that is
applied - moving, resizing, rotating or deleting - will be applied to both text
fields simultaneously.
To ungroup the text fields, left-click on an open area of the label.

For our CD label example, shown below, the text fields inserted earlier were moved and
rotated to different angles:

Figure 2.9 – Rotating and resizing text fields

After you have inserted the images and text and moved them on the label, click the Next
button to continue. The next step is to print your label.
Printing

Now that we’ve designed our CD label, it’s time to print it out. The Select Paper screen
consists of several options that help you select the correct label paper and choose which
labels on the sheet to print. The main areas of the Select Paper screen are shown in the
diagram below and discussed in detail.
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Paper Display
Window

Label Display
Window

Label Dropdown
Box

Hint Dialog
Box

Figure 2.10 – Select Paper screen



Paper Display Window – this area is where you view the different paper options.
Clicking on the scroll arrows, located on either side of the display window, will allow
you to view all of the available paper options for your specific label type.



Hint Dialog Box

– this is a box located directly below the Option Display Window and
it does exactly what its name implies. Its sole purpose is to provide you with hints as
to how to proceed if you get stuck. It also provides definitions of buttons and tabs that
appear on that page. The best part about it is that it’s mouse-sensitive, so all you have
to do is drag your mouse over an object to find out more about that object. Think of it
as your own personal cheat sheet. Test it out by dragging your mouse across items on
this screen – buttons, tabs, folders – and seeing what pops up in the Hints box.



Label Display Window

– this area is where you select which labels on the sheet to print.
Left-clicking once on the top or bottom label will toggle that label on or off. The label
you want to print needs to be toggled on in order for it to print in that location. To
print out both labels on one sheet, then both must be toggled on. Any label that is
toggled off, and is not seen in this window, will not print.



Label Drop-Down Box – this box is directly below the Label Display Window and it
allows you to change the label type that you want to print. As soon as we select a
different label template from this list, the corresponding label paper is immediately
displayed in the Paper Display Window. Since we initially selected ‘CD Label (2 up)’
as our project type, that template should be selected here.

For our CD label example, select CD Label (2up) from the Label Dropdown box. Then,
click on the scroll arrow in the Paper Display Window and select the second label sheet
option displayed for our template, which is the US CDPlus Labels sheet.
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Next, we will go to the Label Display Window. We want to print two labels on our label
sheet, so both of them need to be toggled on here. Left-click on both labels in the Label
Display Window. Your screen should now look like this:

Figure 2.11 – Selecting both labels to print on the sheet

Click the Print button to continue.
Calibration Wizard

The Calibration Wizard will automatically pop-up after you hit the Print button on the
Select Paper screen. It will only do this the first time you print in MediaFACE 4.0.
All printers will have slight variations when printing. It is quite possible for two printers
of the same model type to print the same document with small variations in alignment.
Printer Calibration is the process of making sure that the MediaFACE 4.0 software
understands where the printer should print on the label paper. It allows you to ensure that
your label design matches the layout accurately by allowing the software to accommodate
the printing variance.

29

The first screen you will see in the Calibration Wizard will look like this:

Figure 2.12 – First screen in the Calibration Wizard

There are two ways to calibrate your printer in the Design Wizard: MediaFACE Printer
Calibration Sheet and Plain Paper. Both methods are discussed in detail below.
MediaFACE Printer Calibration Sheet

You may have received a Printer Calibration Sheet with your purchase. The
Printer Calibration Sheet will have a ruler grid in the upper left portion of the
page. The lower portion will contain instructions for calibration.
Select the MediaFACE Printer Calibration Sheet option and Click Next.
The next screen will look like this:

Figure 2.13 – Printer Calibration Sheet method






Select your printer from the list.
Insert the Printer Calibration Sheet into the printer.
Click Print.
After the test page prints, do the following:
 Locate where the Vertical Line (up and down) crosses the “A” line. Enter
this number as the A value.
 Locate where the Horizontal Line (left to right) crosses the “B” line. Enter
this number for the B value.
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Click Done. You have now calibrated your printer.
Click Print to print your label.
For instructions on applying the label to the CD, please refer to Chapter 9.

Plain Paper

The plain paper method for calibration should be used with a blank sheet of paper.
Please do not use a label sheet, as you will need to fold the paper during
calibration.
Select the Plain Paper option and Click Next.
The next screen will look like this:

Figure 2.14 – Plain Paper Calibration method










Select your printer from the list.
Select the paper type: Letter or A4
Click Print.
After the page prints, do the following: (these instructions also appear on the
printed page itself)
 Fold the paper so that the two letter A’s meet, being sure to keep the edges
of the paper as even as possible.
 Crease the paper thoroughly, then unfold. (see printed page for details on
folding)
 Repeat the process, but this time fold the paper so that the letter B’s meet,
being sure to keep the edges of the paper as even as possible.
 Crease the paper thoroughly, then unfold. (see printed page for details on
folding)
 Locate where the Vertical (up and down) crease crosses the “A” line, and
enter the number into the calibration screen for your “A” value.
 Locate where the Horizontal (left and right) crease crosses the “B” line,
and enter the number into the calibration screen for your “B” value.
Click Done. You have now calibrated your printer.
Click Print to print your label.
For instructions on applying the label to the CD, please refer to Chapter 9.
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Saving Your Project
Projects cannot be saved from within the Design Wizard. In order to save any project that
you’ve created in the Design Wizard, you must first open it in the MediaFACE 4.0
Advanced Interface. However, once you choose to open your project in the Advanced
Interface level, you will not be able to reopen it in the Design Wizard.

To access the Advanced Interface level, simply click on the Advanced Interface button at
the bottom of any screen in the Design Wizard. This will automatically open your project
in the Advanced Interface. Once opened, you can choose File>Save to save your project.
For more information on saving projects in the Advanced Interface of MediaFACE 4.0,
please refer to Chapter 7 of this manual.
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Chapter 3: Advanced Mode
Launching the Advanced Interface
There are several ways to launch the Advanced Interface of MediaFACE 4.0. One way is
from within the Design Wizard. If you are using the Design Wizard to create a labeling
project, click the Advanced Interface button at the bottom of the screen. You can do this
at any point while creating your label. Remember, however, that once you open your
project in the Advanced Interface, you cannot reopen it in the Design Wizard.

Another way to launch the Advanced Interface is to access it through the Start menu. If
you kept the default folder location during installation, then click the Start menu and
select:
Programs>MediaFACE 4.0> MediaFACE 4.0
The last way applies only if you created a desktop shortcut after installing MediaFACE
4.0. Simply double-click the desktop icon to launch the Advanced Interface.
Please be patient as the application may take several minutes to load. When the
application opens, you will be presented with the New Project Wizard screen as seen
below:

Figure 3.1 - MediaFACE 4.0 opening screen

The New Project Wizard is one option when creating a new label project in MediaFACE
4.0. Like the Design Wizard, it is step-by-step process. The New Project Wizard is
discussed in more detail in
Chapter 5.
To open an existing project, you would exit the New Project Wizard by clicking the
Cancel button. A dialog box will pop-up asking you to confirm closing the Wizard.
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Simply click ‘Yes’ and you will be brought to the main work area of the Advanced
Interface. Proceed to Chapter 4 for a detailed look at the main work area.
Another option when creating a new label project is to work directly in the Advanced
Interface. To access the main work area directly, do the following when the opening
screen appears:
 Select a label or project template.
 Deselect ‘Run through wizard’ checkbox as shown below.

Figure 3.2 – Deselecting New Project Wizard



Click Finish.

The template you selected will be opened directly in the main work area of the Advanced
Interface. Please proceed to Chapter 4 for a detailed look at the main work area of the
Advanced Interface.
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Chapter 4: The Work Area
The main work area of the Advanced Interface has several components. These
components include menus, toolbars, palettes and window views. The main components
of the Advanced Interface are shown in the diagram below and discussed in detail.
Menu
Bar
Toolbars
General Properties
Palette

Workspace
Navigator

Label
Workspace

Figure 4.1 – The main work area of the Advanced Interface

Menus
The Advanced Interface contains several menu options that provide easy access to its
features and tools. The main menu bar is pictured below and is followed by a complete
list of items contained within each menu.

File Menu












New – Allows you to create a new project based on a label template, project
template or theme.
Open – Allows you to open an existing project.
Close Project – Closes the current project.
Save – Saves the current project under the existing name.
Save As – Saves the current project under a different filename.
Print – Prints the current label project.
Print Preview – Allows you to preview the current label design before printing.
Calibrate Printer – Calibrates the printer so the design matches the paper layout.
Send by Email – Allows you to share projects or send a copy to Technical
Support as an attachment.
Exit – Exits the MediaFACE 4.0 application.
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Edit Menu











Undo – Allows you to undo the last action.
Redo – Allows you to return the document to its state before the last undo.
Cut – Removes selected object (text or image) and copies it to the clipboard.
Copy – Copies the selected object (text or image) to the clipboard.
Paste – Pastes the contents of the clipboard to a selected location on your label.
Copy Style – Copies the outline, filling, shadow and text styles.
Paste Style – Pastes a style onto an existing object.
Select All – Selects all objects on the current label.
Delete – Deletes the selected object (text or image) from the label.

View Menu















Palettes – Allows you to select which palettes to view while designing a label.
Toolbars – Allows you to select which toolbars to view while designing a label.
Status Bar – Allows you to turn the view of the status bar on/off.
Workspace – Allows you to display the Workspace palette.
Rulers – Allows you to turn the rulers on/off.
Field Codes – Shows the field codes instead of text.
Background – Allows you to turn the background for a label on/off.
Grid Lines – Allows you to turn the grid lines on/off.
Zoom – Allows you to zoom the label workspace to a specific percentage for
easier viewing.
Last Zoom – Allows you to return to the previous zoom setting.
Snap to Grid – Snaps an object (text or image) to the nearest grid line for
alignment.
Snap to Guidelines – Snaps an object (text or image) to a guideline for alignment.
Grid and Guidelines Setup – Allows you to create and edit grid and guideline
settings.

Insert Menu












Tools – Contains shapes that can be inserted onto your label.
Text - Inserts a line of text at a specified location on your label.
Rectangle – Inserts a rectangle at a specified location on your label.
Ellipse – Inserts a circle or ellipse at a specified location on your label.
Line – Inserts a line at a specified location on your label.

Predefined Text – Inserts predefined text fields (i.e. date, time, etc.).

PlayList – Inserts a MediaFACE 4.0 custom playlist or imports one from a
supported media player.

File List – Inserts a file list from the selected folder.

Data List – Inserts data from external sources (i.e. Oracle, SQL, Access
databases).
 Picture – Inserts a picture onto your label.
From File – Retrieves an image from your own collection.
From Image Library – Retrieves an image from the MediaFACE 4.0 Image Library.
From External – Retrieves a picture from a scanner, digital camera or webcam.

Barcode – Allows you to insert a barcode onto your label.
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Object – Allows you to add an object to your label (i.e. document, chart,
drawing, etc.).

Format Menu










Alignment – Aligns multiple objects together.
Group – Groups multiple objects together so they can be easily moved on the
label.
Ungroup – Ungroups objects that were previously grouped together.
Bring to Front – Brings the selected layer to the top.
Send to Back – Sends the select layer to the bottom of the stack.
Move Up – Moves selected layer up one position in the stack.
Move Down – Moves selected layer down one position in the stack.
Effects – Allows you to enhance images by applying various effects to them.
 Original – Displays the original image for side-by-side comparisons while
editing image.






Hue-Saturation – Color and the level of clarity reflected from or transmitted through an
object.















Invert – Converts every color in an image to its exact opposite.
Brightness-Contrast – Allows you to change the brightness and contrast.
Gamma – Adjusts the brightness levels of gray in an image.
Mosaic – Applies mosaic effects to image.
Oilify – Makes the image resemble an oil painting.
Posterize – Adjusts the detail in an image.
Solarize – A color remapping filter.
Noise – Applies a random pattern across the pixels of an image.
Emboss – Allows you to emboss an image.
Grayscale – Replaces color in an image with shades of gray.
Sharpen – Sharpens the image.
Underlay - Allows you to tile or stretch an underlay image.
Reverse – Reverses the color assignments in the image.
Image – Allows you to manipulate an image on your label in various ways.
 Flip Horizontal – Flips the image horizontally.
 Flip Vertical – Flips the image vertically.
 Fit To Label – Allows you to use an image as a background on your label.
 Crop Image - The ability to select only part of an image.
Convert To – Allows you to convert an object to another object of a similar type.
 Square – Converts object to a square.
 Polygon – Converts an object to a polygon.
 Ellipse – Converts an object to an ellipse.
 Rectangle – Converts an object to a rectangle.
 Circle – Converts an object to a circle.
 Object Properties – Displays the property dialog box for a selected object.

Project Menu



Insert – Inserts a new item into your current project.
 Item – Creates a new project item.
 Label – Creates a new label within a project.
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Version – Allows you to insert a new version
 Blank – Creates a new version of the label.
 As Copy – Saves a copy of the current label as a new version.
Move – Allows you to move the saved folder location of a project.
Delete – Deletes a selected project.
Share – Allows you to share a selected project.
Print Version – Prints the selected version of a project.
Properties – Displays the project properties.
Save Version as Template – Saves the current version of your project as a
template.
Project Properties – Allows you to view a project’s properties.

Tools Menu









List Manager – Allows you to manage play lists, file lists and data sources.
Download – Allows you to download new templates, images and software
updates.
Burners – A list of installed CD-burning applications that can be launched from
MediaFACE 4.0.
Players – A list of installed media players that can be launched from MediaFACE
4.0.
Options – Displays and allows you to edit various MediaFACE 4 general options.
3D Preview – Allows you to view certain label projects in 3D.
Export – Allows export of label templates to supported image formats for use in
other applications.

Window Menu







Cascade
Tile Horizontally – Tiles open windows horizontally.
Tile Vertically – Tiles open windows vertically.
Arrange Icons – Allows you to organize minimized windows.
Windows – Lists and manipulates selected windows (open, close, cascade, tile,
etc.).

Help Menu







Contents
Tech Support – Allows you to save project as screen capture and email to tech
support.
User Information – Displays user registration information.
Web Registration – Allows you to register your software online.
About MediaFACE 4.0 – Displays important licensing and contact information.

Toolbars
The Advanced Interface also contains several toolbars that provide easy access to its
features and tools. Each toolbar is pictured below and is followed by a complete list of
icons contained within each one.
Standard Toolbar
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The following icons are on the Standard Toolbar:
 New - Allows you to create a new project based on a label template, project template or
theme.
 Open - Allows you to open an existing project.
 Save - Saves the current project under the existing name.
 Cut - Removes selected object (text or image) and copies it to the clipboard.
 Copy - Copies the selected object (text or image) to the clipboard.
 Paste - Pastes the contents of the clipboard to a selected location on your label.
 Undo - Allows you to undo the last action.
 Redo - Allows you to return the document to its state before the last undo.
 Print - Prints the current label project.
 Web Update - Allows you to download new templates, images and software updates.
 About - Displays important licensing and contact information.
Object Tools Toolbar

The following icons are on the Object Tools Toolbar:
 Text Tool – Inserts a text field onto the label.
 Rectangle Tool – Inserts a rectangle onto the label.
 Ellipse Tool – Inserts an ellipse onto the label.
 Line Tool – Inserts a line, or series of lines, onto the label.
 Segment Tool – Selects a specific segment of a line and applies changes.
 Picture From Image Library – Inserts an image from the image library.
 Object Selection Tool – Selects an object on the label.
 Zoom Tool – Allows you to change the magnification of the label.
 Scroll Tool – Allows you to scroll the label around in the Label Workspace.
Format Toolbar

The following icons are on the Format Toolbar:
 Alignment – Aligns multiple objects together.
 Group – Groups multiple objects together so they can be easily moved on the
label.
 Ungroup – Ungroups objects that were previously grouped together.
 Bring to Front – Brings the selected layer to the top.
 Send to Back – Sends the selected layer to the bottom of the stack.
 Move Up – Moves selected layer up one position in the stack.
 Move Down – Moves selected layer down one position in the stack.
 Rotate Objects – Rotates selected objects in a counter-clockwise direction.
 Rotate Objects Clockwise – Rotates selected objects in a clockwise direction.
 Curved Effect – Applies the curved effect to text fields.
 Object Properties – Displays the property dialog box for a selected object.
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Project Toolbar

The following icons are on the Project Toolbar:
 New Project Item – Allows you to add a new project item to the project tree.
 New Label – Allows you to add a new label to the project tree.
 New Blank Version – Allows you to create a new version of the current label
template.
 Copy Version - Allows you to create a new version of the current label as either a
copy of the default label version or a copy of the currently selected version.
 Move – Allows you to move the saved folder location of a project.
 Delete – Deletes a selected project.
 Share – Allows you to share a selected project.
 Item Properties – Displays the project properties.
 Project Properties – Allows you to view a project’s properties.
View Toolbar

The following icons are on the View Toolbar:
 Snap to Grid – Snaps an object (text or image) to the nearest grid line for
alignment.
 Snap to Guidelines – Snaps an object (text or image) to a guideline for alignment.
 Grid and Guidelines Setup – Allows you to create and edit grid and guideline
settings.
 Field Codes – Shows the field codes instead of text.
 Toggle Version Background – Allows you to turn the background for a label
on/off.
 Toggle Grid Lines – Allows you to turn the grid lines on/off.
 Toggle Rulers – Allows you to turn the rulers on/off.
 Toggle Workspace – Allows you to display the Workspace palette.
Customizing Menus and Toolbars
MediaFACE 4.0 allows you to customize the appearance of the main window. Rightclicking in the menu bar and toolbar area opens a pop-up menu that allows you quick
access to the toolbar viewing selection. Simply selecting or deselecting a toolbar from the
list will turn the given toolbar on/off. By selecting Customize from the pop-up menu, you
can customize toolbars, menus, options, keyboards and commands. The Customize dialog
box is shown below:
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Figure 4.2 – Customize Menu/Toolbar Dialog box

Custom options for menus include showing recently used commands first, showing the
default menu, resetting all menus back to their default and menu animations. Custom
options for toolbars include creating a new toolbar, viewing text labels for toolbar icons
and showing toolbar screen tips. Keyboard options include assigning custom shortcut
keys.
Palettes
The Advanced Interface contains various palettes that can be accessed through the View
menu. Palettes are used to modify various parameters for drawing objects. By default, the
palettes appear stacked together in groups. The positions of open palettes and moveable
dialog boxes are saved when the user exits from the application. Unlike most dialog
boxes, you can keep palette windows open while working on a document. This allows
you to access the operations used most frequently or to experiment with different effects.
Layers and Image Library

The Layers and Image Library palettes are used to view and edit specific layers or
combinations of layers. The Layers tab allows you to turn a specific layer on/off for
viewing or printing purposes. The Image Library tab allows you to insert a picture from
the MediaFACE 4.0 image library. The palette dialog boxes are shown below:
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Figure 4.4 – Image Library Palette

Figure 4.3 – Layers Palette
Filling, Outline and Shadow

The Filling, Outline and Shadow palettes are used to display the properties for rectangles,
lines and ellipse objects. Properties that can be edited here include colors and styles for
filling, outline, shadow, foreground and background color. The palette dialog boxes are
shown below:

Figure 4.4 – Filling Palette

Figure 4.5 – Outline Palette

Figure 4.6 – Shadow Palette
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Text Style and Text Effects

The Text Style and Text Effects palettes are used to apply effects to text objects.
Enhancements that can be made to selected text include font style and size, foreground
and background color, outline and shadow color and specialized text effects. The palette
dialog boxes are shown below:

Figure 4.7 - Text Style Palette

Figure 4.8 - Text Effects Palette

Properties and General

The Properties palette contains specific object information. For all objects this palette
contains information about object location. The General Palette displays properties for
every object and also allows objects to be locked to prevent further changes. The palette
dialog boxes are shown below:

Figure 4.10 – General Palette

Figure 4.9 – Properties Palette

Workspace Navigator
The Workspace Navigator is a special palette that can be toggled on/off via the View
menu. When toggled on, it is usually located in the left section of the main window.
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All MediaFACE 4.0 projects appear in this window as a project tree. The first level of the
tree represents an open project, which contains sub-folders and/or labels. Each label
contains a set of versions. The Workspace Navigator allows you to manage all of the
labels and versions in your project. It provides access to each label template and version
by offering pop-up menus. These menus allow you to edit the project tree by
adding/removing new items or modifying an item’s properties.
The Workspace Navigator window is shown below:

Figure 4.11 – Workspace Navigator

Window Views
MediaFACE 4.0 supports several standard window view functions. Cascade, Tile
Horizontally, Tile Vertically and Arrange Icons can all be accessed from the Window
menu. These views can be used to rearrange windows within MediaFACE 4.0 to allow all
open windows to be visible in your work area.

In addition to accessing the different window views separately, the Window menu also
includes a Windows option, which combines the views available in one dialog box. The
Windows dialog box provides you with a central place to organize your project’s labels.
You can activate and minimize windows as well as save your current project.
Menus, toolbars and palettes also have different viewing options. They can be docked or
floated on the workspace area. Menus and toolbars are docked at the top of the screen by
default. To undock a menu or toolbar, click a gray area within the menu or toolbar and
drag it out onto the workspace. To return it to its default location, simply click the title
bar for its window and drag it back to the top.
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To dock a palette after toggling it on in the View>Toolbar menu, simply click the palette
title bar and drag the window to a new location on the screen. To float a palette, doubleclick the palette title bar to undock the window, then click and drag the palette to a new
location. The Windows dialog box is shown below:

Figure 4.12 – Windows dialog box
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Chapter 5: Creating a Label
We will now design a label using the Advanced Mode of MediaFACE 4.0. There are two
options available when creating a label in the Advanced Mode. We can either use the
New Project Wizard or work directly in the Advanced Interface. First, we will run
through designing a label using the New Project Wizard. In the Advanced Mode section
later in this chapter, we will run through an example working directly in the Advanced
Interface. The first section, Selecting a Project Template, includes important information
that applies to both design options.
When you first open the MediaFACE 4.0 application, you will be presented with the
screen shown below:

Figure 5.1 – New Project Wizard opening screen

This is the Select Project Template screen for MediaFACE 4.0, and also the opening
screen for the New Project Wizard. After selecting a template here, you can choose to run
your project through the New Project Wizard or to work directly in the Advanced
Interface. Template options and a description for each are included in the next section
and apply to both design options.

46

Selecting a Project Template
Selecting a project template is the first step in creating a label in MediaFACE 4.0. This
screen includes the New Project Wizard dialog box, which contains the following tabs:
Types

– this tab displays the template options available in MediaFACE 4.0. Please note:
the Label Templates tree may be expanded on default. To view all options within this tab,
collapse the tree by left-clicking once on the small box to the left containing the ‘-’
symbol. To expand the tree, left-click once on the small box to the left containing the ‘+’
symbol.
 Label Templates - a label template is the starting point for creating a label in
MediaFACE 4.0. It is essentially a copy of a blank label to which you can add text
and pictures. Label templates can be designed through the New Project Wizard or
directly in the Advanced Interface. (A complete list of Fellowes/NEATO media
products appears at the end of this chapter.


Project Templates - If you expand the Project Templates tree, you will see a list of
all available project options. Each option is a project template, which contains all
of the labels on a specific sheet of paper. For example, the CD Core Labels and
Booklet project template includes a CD Core label and Jewel Case Booklet. (A
complete list of Fellowes/NEATO media products appears at the end of this
chapter.) Highlighting this project template in the list displays a preview of the
project in the Preview window as shown below:

Figure 5.2 –Project templates preview

The top portion includes a graphical representation of the project tree structure, as it
would appear in the Workspace Navigator window (discussed later in this chapter) of the
Advanced Interface. All the label types that are included in a particular project are listed
here. The lower portion of the Preview window includes a graphical representation of the
label itself. As you scroll through the project tree structure in the top portion of the
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Preview window, the corresponding label is displayed. Please note that project templates
can be designed in the Advanced Interface only and cannot be run through the New
Project Wizard. If you highlight a project template, you will notice that the ‘Run through
wizard’ checkbox is grayed out. Project templates are discussed in more detail in the
Advanced Mode section of this chapter.
Themes

– this tab contains ready-made project themes grouped by keywords. The project
themes include labels with predefined backgrounds and text layouts. Only the text on the
label needs to be modified before printing.

Figure 5.3 – Theme template window

Now that the template options have been discussed, you have the option of designing
your label in the New Project Wizard or directly in the Advanced Interface. If you choose
to work directly in the Advanced Interface, please see the Advanced Mode section in this
chapter.
New Project Wizard
First, we will create a standard CD/DVD label using the New Project Wizard. The
Wizard walks you through the main steps of creating a label, including selecting a
background, adding an image, adding text and printing.

Before we begin, you should still be on the opening screen for the New Project Wizard.
Be sure that the Types tab is selected and the Label Template tree is expanded. From the
list of available label templates, select the ‘CD Label (2 up)’ template. The ‘Run through
wizard’ checkbox should be selected by default. If it’s not, then select it now by clicking
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once in the checkbox. On the right side of the dialog box, you should see a preview of the
label template you selected as shown below:

Figure 5.4 – Selecting a Label Template

Click Next to continue. This will bring us to the background selection screen and the
main work area in the New Project Wizard.
The Work Area

The work area in the New Project Wizard consists of several options that help you edit
and view the labels you create. The main components of the New Project Wizard work
area are shown in the diagram below and discussed in detail:

Label
Workspace
Option Display Window

Figure 5.5 – The main work area in the New Project Wizard
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– this is the large area on the left side of the screen. Custom
label design options, such as adding text and images, are selected or defined here. As
you navigate through each screen, you will notice that there are various option tabs
and a scroll bar for easy access to design options.



Label Workspace

– this is the area to the right of the Option Display Window. Projects
are designed, edited and viewed here.



Navigation Buttons – each screen in the New Project Wizard contains a ‘Back’ and
‘Next’ button on the lower left and right side of the screen. These buttons allow you
to easily move back and forth between each step in the label design process.

Option Display Window

Selecting a Background

Now that we’ve selected our label template, we’re ready to begin designing our CD label.
You should now be on the Select Background screen.
On the left side of the screen, you will see five folder tabs. These tabs represent five
different options for obtaining an image to use as a background on your label. Clicking
on each tab will display the individual window for that option. A brief description of each
tab option is listed below the diagram:

Figure 5.6 – Select Background screen in New Project Wizard

By clicking on the buttons directly under the tab name, you can change the window view
to thumbnails, small icons, list or detail view. Also included is a folder button, which
allows you to move up by one level when browsing for a file, and a refresh button to
reload the current screen.
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The five options for selecting images to use as a background are listed below:


MediaFACE 4.0 (full version) contains over 500 high-resolution images to
choose from. There are six main categories including Business, General, Lifestyle,
Music, Special Occasion and Spiritual.



File – image files can be selected from directories on a hard drive, floppy disk or CD.
MediaFACE 4.0 supports the following graphic formats:



.JPG, .BMP, .GIF, .TIF, .PCX, .CMP, .DCX, .ICO, .PCD, .CUR, .FPX, .EPS, .PNG, .PCT,
.PSD, .RAS, .TGA, .WMF and .WPG.



Scanner – images can be imported directly from a scanner. Once the image has been
acquired through your scanning software, it can then be manipulated in MediaFACE
4.0.



Camera



Webcam – this option allows you to import images directly from a webcam. Action
viewed through a webcam can be paused and captured and imported onto your label.

Library –

– images can be downloaded directly from a digital camera.

Click once on the Library tab. In the Option Display Window, you will see a list of
folders and image files. The folders are the main categories of images available in the
MediaFACE 4.0 libraries. Take a few minutes to browse through each category.
For our CD/DVD label example, we will be selecting an image from the Business
category. Double-click the Business folder and scroll down until you find the following
image:

When you have found the image, there are two ways to actually transfer the image to
your label. The first way is to just double-click the image and it will automatically appear
on the label. The second way is to highlight the image by clicking on it once, and then
click the ‘Apply as Background’ directly below the Label Workspace. Clicking this
button once will make the image appear on the label. NOTE: You cannot edit an image
that is placed on the label as a background.
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Figure 5.7 – Applying a background image to the label

After you have inserted the image as a background for your label, click the Next button to
continue. The next step is to add images to your label.
Add Picture

The next step is to add an image to our label. The Add Picture screen is very similar to
the Select Background screen. You have the same five options for selecting images and
the same categories of image libraries available here as well. One of the main differences
between the two screens is that you can add multiple images on this screen. So, for
example, you could add both your company logo and trademark symbol to your label.
Also, you can edit any images that are inserted on this screen.
To insert an image from the Image Library:







Select the Library tab.
Browse the image categories to find an image.
Double-click the thumbnail image to add it to your label.
Or, select the thumbnail image and click the ‘Insert Image’ button.
Repeat these steps to add additional images.

For our CD/DVD label example, we will be inserting two graphics from the Business
category. Double-click the Business folder and scroll down until you find the following
images:
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Please note that when adding more than one image, the thumbnails will overlap when
initially placed on the label. Please refer to the next section, Working with Images, to
move the images on the label.
Working with Images

Several actions, such as moving, resizing, scaling, rotating and deleting, can be
performed on images once they’ve been added to your label. Details on each action are
discussed below.
To move an image:





Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the image to its new location on
the label.

Using the Move/Edit tool

To resize an image:





Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
image.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
Left-click and hold the mouse button down while dragging the handle in any
direction. Selecting different handles will have different stretching or
shrinking effects on the image. As you resize the image, the point position (X
and Y values) will be displayed.
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To scale an image, hold down the Shift key while dragging the handle.
Scaling an image will retain its original proportions. As you scale the image,
the percentage value of its original size will be displayed.

Resizing an image

Scaling an image

To rotate an image:




Double-click on the image. The mouse pointer changes to a small cross hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the image, the angle value will be displayed.

Rotating an image
To delete an image:




Left-click once to select the image.
Click on the Delete button or hit the Delete key on your keyboard.

For our CD label example shown below, two images were inserted, moved and resized to
a smaller scale, as shown below:
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Figure 5.8 – Inserting, moving and resizing images

After you have inserted the images onto your label and moved them to a new position,
click the Next button to continue. The next step is to add text to your label.
Select Text Layout

The next step is to add Text to our label. The Text Layout screen allows you to add
custom or predefined text to your label. It also provides several text editing and text
effect options. On the Text Layout screen, you will see three main tabs:




Custom

– this option allows you to enter and edit text on your label. It also presents a
selection of several different text layout formats.
Play list – this option allows you to load track information using the Digital Finger
Printing feature. Artist, album and play list information can be automatically
downloaded and added to your label.
File List – this option allows you to choose a directory to add as a text list to your
label. Browse folders on local or network drives.

Working with Text

Several actions, such as moving, resizing, scaling, rotating and deleting, can be
performed on text fields once they’ve been added to your label. Details on each action are
discussed below.
Text Layout Formats

Directly below the Option Display Window, there are several format options to choose
from. Scroll through and select each one to see how the text is displayed differently for
each format. You can always change formats as you’re creating the text for your label.
However, when you switch back and forth between formats, your text will be reset to the
simple text format. You will have to reapply any enhancements to your text, including
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font, rotation and angle changes. You may also need to resize or reposition the text fields
when changing formats.
For our CD/DVD label example, shown below, select the fourth text layout option:

Figure 5.9 – Selecting a text layout format

Now, let’s add some custom text to our label.
To add custom text:






Click on the Custom tab.
Highlight the Title box. Type “Presentations” in the box.
Highlight the Subtitle box. Type “Quarterly Reports” in the box.
Highlight the Text box. Type “2003” in the box.

Figure 5.10 – Adding custom text
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As you type in the text, you will see it instantly appear on the CD label in the Label
Workspace. The text will be displayed in a default font style and size. After predefined
text options are discussed below, we will look at additional options available to change
the appearance of the text on the label.
In addition to custom text, MediaFACE 4.0 also allows you to add predefined text, such
as Play lists and File Lists. Play lists are added using Digital Finger Printing, which reads
the information from music CDs and adds it to your label. (NOTE: You must be
connected to the Internet to use the Finger Printing feature) File Lists from
directories can be read from a disk or drive and inserted as text on your label. For both
options, the text is entered as a simple text field and can be edited and manipulated as
such. Steps for adding predefined text are included below:
To enter a Play List from an audio CD:









Connect to the Internet
Insert an audio CD into your drive.
Click on the Play List tab (top row on right).
Click the Choose Directory button.
Select the drive containing the CD from the list and click OK.
Click the Finger Print button (bottom row on left). Artist, album name and
individual track information (name and duration) is downloaded and displayed
both in the Option Display Window and on your label.
Song titles and times can be edited in the Display Window. Click once on the
song title or time field, then double-click to edit the text.

To enter a Play List from a file:








Click on the Play List tab.
Click the Choose Play List button (top row on left).
Select the directory containing the play list.
Select the play list file and click Open.
The play list will be displayed both in the Display Window and on your label.
Song titles and times can be edited in the Display Window. Click once on the
song title or time field that you want to change then double-click to edit the
text.

To enter a File List:







Click on the File List tab.
Click the Choose Directory button (top row).
Select the directory to display and click OK.
The contents of the directory (filename and date) will be displayed both in the
Display Window and on your label.
The file list can be edited in the Display Window. Click once on the filename
or date field that you want to change, then double-click to enter the text box.

Next, we will look at additional options available to change the appearance of the text on
the label. As with images, several actions can be performed on text once it’s been added
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to your label. These actions include font changes, moving, resizing, scaling, rotating and
deleting. Details on each action are discussed below.
To change font:







Left-click once to select the Title field. (“Presentations”)
Right-click on the text field itself to open the pop-up menu for that field.
Select Font from the pop-up menu. The Font dialog box will open.
Select the desired font, font style and font size. You can also change the font
color.
Repeat these steps for each text field you want to change.

For our CD label example, shown below, we selected Arial>Bold>18>Black for each
text field:

Figure 5.11 – Changing font style and size
To move a text field:





Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the text field to its new location
on the label.

To resize a text field:





Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
text field.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
Left-click and hold the mouse button down while dragging the handle in any
direction. Selecting different handles will have different stretching or
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shrinking effects on the text field. As you resize the text field, the point
position (X and Y values) will be displayed.
To scale a text field, hold down the Shift key while dragging the handle.
Scaling a text field will retain its original proportions. As you scale the text
field, the percentage value its original size will be displayed.

To rotate a text field:




Double-click on the text field. The mouse pointer changes to a small cross
hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the text field, the angle value will be displayed.

To delete a text field:




Left-click once to select the text field.
Click on the Delete button or hit the Delete key on your keyboard.

For our CD label example, shown below, the text fields were moved and rotated to
different angles:

Figure 5.12 – Rotating and resizing text fields

After you have inserted the text fields onto your label and moved them to a new position,
the next step is to print your label.
Printing

Now that we’ve designed our CD label, it’s time to print it out. While still on the Select
Text Layout screen, click the Print button located directly below the Label Workspace.
This will open the Printing plug-in screen. This screen consists of several options that
help you select the correct label paper and
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choose which labels on the sheet to print. The main areas of the Printing plug-in screen
are shown in the diagram below and discussed in detail.

Hint Dialog
Box

Paper
Options
Window

Printer
Settings

Label
Display
Window

Paper
Settings

Figure 5.13 – Printing plug-in screen



Paper Options Window



Label Display Window



Hint Dialog Box – this is a box located in the upper right-hand corner of the dialog box
and it does exactly what its name implies. Its sole purpose is to provide you with hints
as to how to proceed if you get stuck. It also provides definitions of buttons and tabs
that appear on that page. The best part about it is that it’s mouse-sensitive, so all you
have to do is drag your mouse over an object to find out more about that object. Think
of it as your own personal cheat sheet.



Printer Settings – this area is directly below the Hint Dialog Box and it allows you to
view and edit your printer settings. By clicking the Settings button, the individual
properties dialog box for the selected printer is opened. Also located in this area is the
Calibrate button that is used to initialize the Calibration Wizard before printing for
the first time.



Paper Settings – this area is directly below the Printer Settings area and it displays the
paper type that you selected as well as the number of copies you want to print. Also
located in this area is the Print button that you will select to initialize the printing
process.

– this column is where you view the different paper options.
Each paper type is labeled below its image. Clicking once on a paper type will allow
you to view the placement of the labels in the Label Display Window.
– this area is where you select which labels on the sheet to print.
Left-clicking once on the top or bottom label will toggle that label on or off. The label
you want to print needs to be toggled on in order for it to print in that location. To
print out both labels on one sheet, then both must be toggled on. Any label that is
toggled off, and is not seen in this window, will not print.
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For our CD label example, we will select US CD Labels (2 up), which is the first label
paper option displayed in the Paper Options Window.
Next, we will go to the Label Display Window. We want to print two labels on our label
sheet, so both of them need to be toggled on here. Left-click on both labels in the Label
Display Window. Your screen should now look like this:

Figure 5.14 – Selecting both labels to print on the sheet

Click the Print button to continue.
Calibration Wizard

The Calibration Wizard will automatically pop-up after you hit the Print button on the
Select Paper screen. It will only do this the first time you print in MediaFACE 4.0.
All printers will have slight variations when printing. It is quite possible for two printers
of the same model type to print the same document with small variations in alignment.
Printer Calibration is the process of making sure that the MediaFACE 4.0 software
understands where the printer should print on the label paper. It allows you to ensure that
your label design matches the layout accurately by allowing the software to accommodate
the printing variance.
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The first screen you will see in the Calibration Wizard will look like this:

Figure 5.15 – First screen in the Calibration Wizard

There are two ways to calibrate your printer in the Design Wizard: MediaFACE Printer
Calibration Sheet and Plain Paper. Both methods are discussed in detail below.
MediaFACE Printer Calibration Sheet

You may have received a Printer Calibration Sheet with your purchase. The
Printer Calibration Sheet will have a ruler grid in the upper left portion of the
page. The lower portion will contain instructions for calibration.


Select the MediaFACE Printer Calibration Sheet option and Click Next. The
next screen will look like the one below:
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Figure 5.16 – Printer Calibration Sheet method












Select your printer from the list.
Insert the Printer Calibration Sheet into the printer.
Click Print.
After the test page prints, do the following:
Locate where the Vertical Line (up and down) crosses the “A” line. Enter this
number as the A value.
Locate where the Horizontal Line (left to right) crosses the “B” line. Enter this
number for the B value.
Click Done. You have now calibrated your printer.
Click Print to print your label.
Click Close to return to the New Project Wizard.
For instructions on applying the label to the CD, please refer to Chapter 9.

Plain Paper

The plain paper method for calibration should be used with a blank sheet of paper.
Please do not use a label sheet, as you will need to fold the paper during calibration.


Select the Plain Paper option and Click Next. The next screen will look like the
one below:

Figure 5.17 – Plain Paper Calibration method







Select your printer from the list.
Select the paper type: Letter or A4
Click Print.
After the page prints, do the following: (these instructions also appear on the
printed page itself)
Fold the paper so that the two letter A’s meet, being sure to keep the edges of the
paper as even as possible.
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Crease the paper thoroughly, then unfold. (see printed page for details on folding)
Repeat the process, but this time fold the paper so that the letter B’s meet, being
sure to keep the edges of the paper as even as possible.
Crease the paper thoroughly, then unfold. (see printed page for details on folding)
Locate where the Vertical (up and down) crease crosses the “A” line, and enter
the number into the calibration screen for your “A” value.
Locate where the Horizontal (left and right) crease crosses the “B” line, and enter
the number into the calibration screen for your “B” value.
Click Done. You have now calibrated your printer.
Click Print to print your label.
Click Close to return to the New Project Wizard.
For instructions on applying the label to the CD, please refer to Chapter 9.

Saving Your Label
In order to save any label created in the New Project Wizard, you must first open it in the
MediaFACE 4.0 Advanced Interface. However, once you choose to open your project in
the Advanced Interface level, you will not be able to reopen it in the New Project Wizard.

To access the Advanced Interface, simply click the Finish button. This will close the New
Project Wizard and automatically open your label design in the Advanced Interface. Once
opened, you can choose to save your label or continue editing your design. To save your
label, select File>Save and enter a filename. For more information on saving projects,
please refer to Chapter 7 of this manual. For more information on working in the
Advanced Interface, please refer to the remaining sections in this chapter.
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Advanced Mode
We will now design a label directly in the Advance Interface of MediaFACE 4.0. As
mentioned in the Selecting a Template section at the beginning of this chapter, choosing a
template is the first step in creating a label in MediaFACE 4.0. As also mentioned, when
working directly in the Advanced Interface you have the option of selecting either a label
or project template. We will be creating a standard CD/DVD label in the Advanced
Interface. Please refer back to the Selecting a Template section in this chapter to review
template options.

Before we begin, you should be on the opening screen for the New Project Wizard. Be
sure that the Types tab is selected and the Label Template tree is expanded. From the list
of available label templates, select the ‘CD Label (2 up)’ template. On the right side of
the dialog box, you should see a preview of the label template you selected. To work
directly in the Advanced Interface, simply deselect the ‘Run through Wizard’ checkbox
as shown below:

Figure 5.18 – Deselecting the New Project Wizard

After you deselect the wizard checkbox, click the Finish button. This will close the New
Project Wizard and automatically open your label design in the Advanced Interface. On
entering the Advanced Interface, you should see a screen similar to the one below:

Figure 5.19 – Advanced Interface opening screen
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To expand your work area, you should maximize the MediaFACE 4.0 application
window. Double-click on the blue title bar of the window or click once on the middle
button on the right side of the title bar to maximize this window.
Workspace Navigator
Workspace Navigator is one of the main palettes in the Advanced Interface. When
toggled on, its default location is to the left of the Project Workspace. To change the
location of the Workspace Navigator, please refer to the Window Views section in
Chapter 4.

All MediaFACE 4.0 projects appear in the Workspace Navigator window as a project
tree. The first level of the tree represents an open project. The second level of the tree
represents labels within that project. The third level of the tree represents separate
versions of those labels.
The Workspace Navigator allows you to manage all of the labels and versions in your
project. It provides access to each through shortcut menus that can be accessed by rightclicking on an item in the project tree. Options in these menus allow you to add or delete
items, view and modify properties and rename or move an item. An example of a pop-up
menu in Workspace Navigator is shown below:

Figure 5.20 – Pop-up menu in Workspace Navigator
Working with Projects

Before we continue with our CD/DVD label design, some general project options are
discussed below. A project is a set of labels and versions created as a group. Once the
MediaFACE 4.0 application has been started, you can choose to close one project and
open a new or existing project.
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To create a new project while in a current project:







Select File>Close Project from the menu.
Select Yes or No to the Save Changes dialog box.
Select File>New from the menu or click on the New icon in the Standard
Toolbar.
 The New Project Wizard dialog box will open.
 Choose a template.
Choose to work in the New Project Wizard or directly in the Advanced Interface.

To open an existing project:







Open the MediaFACE 4.0 application
Click Cancel on the New Project Wizard screen.
Click Yes to the confirmation dialog box.
Select File>Open from the menu or click on the Open icon in the Standard
Toolbar.
Select the project to open from the Open Project dialog box.

To close the current project:




Select File>Close Project from the menu.
Select Yes or No to the Save Changes dialog box.

To create a new project item:






Right-click the Project heading.
Select New Item from the pop-up menu.
Enter an item name and description.
Click OK. This will create a new branch in the project tree to which you can
add labels and versions. The new item branch appears directly below any
existing project items listed in Workspace Navigator, as shown below:

Figure 5.21 – Creating a new project
Additional ways to create a new project item:




Select Project>Insert>Item from menu.
Or, click on the New Project Item icon in the Project toolbar.
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Working with Labels

Additional labels can also be added to a project at any time within the Workspace
Navigator. The same label template options are available that were first presented when
the MediaFACE 4.0 application was started.
To add a new label to your project:





Right-click the project title.
Select New Label from the pop-up menu.
The Add Label dialog box opens.
Figure 5.22 – The Add Label dialog box






Enter a label name.
Select the label template you want to create from the list.
Select/Deselect the Printable checkbox. This option is selected by default.
Click OK. The new label and its first version is defined and displayed in the
Workspace Navigator project tree, as shown below:

Figure 5.23 – Adding a label to a new project
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Additional ways to create a new label:




Select Project>Insert>Label from the Project menu.
Or, click on the New Label icon in the Project toolbar.

Working with Versions

Creating additional versions can be helpful when you need to create several labels based
on a similar design. MediaFACE 4.0 allows you to create several versions of an existing
label that can be added to your project in Workspace Navigator. New versions can be
created as a blank copy or as a copy of an existing version. If you choose the Blank
option, a new version of the current label will be created based on label's template. If you
choose the As Copy option, a new version of the current label is created as either a copy
of the default label version or a copy of the currently selected version.
To create a new version as a Blank copy:






Right-click on the label you are designing.
Select Create New Version from the pop-up menu.
Select the Blank option.
Enter a version name and click OK.

Figure 5.24 – Creating a new version as a blank copy
To create a new version as a Copy:







Right-click on the Label title under the label you are designing.
Select Create New Version from the pop-up menu.
Select the As Copy option. The Insert Version as Copy dialog box opens.
Select the version you want to copy from the list.
Click OK.
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Figure 5.25 – Insert Version as Copy dialog box
Additional ways to create a new version:







Select Project>Insert>Version from the menu.
Select Blank or As Copy.
For Blank, enter a version name and click OK.
For As Copy, select the version you want to copy from the list and click OK.
Or, click on the New Blank Version icon or the Copy Version icon in the
Project toolbar.

When a new version is created, it will appear directly below any existing versions for that
label. Right-clicking on a version provides you with access to a shortcut menu for that
version. The shortcut menu includes the following options:










Create New Version – allows you to create new versions as blank copy or copy of
existing version.
Close – closes selection version. To reopen, double-click on version name.
Rename – allows you to rename selected version.
Delete – deletes selected version.
Share – allows you to share a selected version with another label in your project.
When a version is shared with another label, a new copy of the version is created and
displayed directly below the label. Special link icons are displayed to represent the
link established between the new and original items. Any changes in the original
version will automatically apply to the linked version and vice versa. You can later
choose to break this link in the Version Properties Dialog.
Print Version – allows you to print the selected version.
Save Version as Template – allows you to save selected version as a MediaFACE 4.0
version template that can be selected when creating new labels in either the Design
Wizard or the New Project Wizard.
Properties – displays the properties dialog box for the selected version. From this
dialog box, you can rename or share the version, set the default version and apply a
background to the label version.
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Inserting Images
Now that we’ve selected our label template and discussed general project options, the
next step is to add images to our label design. You should be on the main screen of the
Advanced Interface. If you’ve made any changes and need to reset your screen back to
the default view, please select File>New and repeat the steps discussed in the Advanced
Mode section of this chapter.

Before continuing with our CD/DVD label design, let’s go over some general
information about inserting images. There are several ways to insert images in
MediaFACE 4.0. An image can be inserted as a background on your label or as a picture.
There are several source options available that apply to both backgrounds and pictures.
These source options include from a file, from the image library and from an external
source. Each of these is discussed in more detail below.
From a File

Image files can be selected from directories on a hard drive, floppy disk or CD.
MediaFACE 4.0 supports the following graphic formats: .JPG, .BMP, .GIF, .TIF, .PCX,
.CMP, .DCX, .ICO, .PCD, .CUR, .FPX, .EPS, .PNG, .PCT, .PSD, .RAS, .TGA, .WMF
and .WPG.
To insert an image from a file:









Select Insert>Picture>From File from the menu.
Select image to insert from drive or disk.
Click Open. The Insert Image dialog box will close.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.

From the Image Library

The full version of MediaFACE 4.0 contains over 500 high-resolution images to choose
from. There are six main categories including Business, General, Lifestyle, Music,
Special Occasion and Spiritual.
Using the Format Menu:









Select Insert>Picture>From Image Library from the menu.
Find the image you want to insert. Click once to highlight image.
Click the Insert button. The Image Library dialog box will close.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.
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Using the Object Tools Toolbar:









Click on the Picture from Image Library icon.
Find the image you want to insert and highlight that image.
Click the Insert button. The Image Library dialog box will close.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.

Using the Image Library Palette:

















Select View>Palettes>Image Library to open palette.
Find the image you want to insert.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.

To insert a background image from within Workspace Navigator:

Right-click on the current label version you are designing.
Select Properties. The Face and Face Versions dialog box will open.
In the Background section, select Image. Click Browse.
Find the image you want to insert by viewing the preview of each image.
Highlight the image you want to insert. Click Open.
Click the arrow for the dropdown box below the Browse button.
Select Fit. This will fit the image to your label.
Click Apply to view changes.
Click OK to close dialog box and save changes.

From an External Source

MediaFACE 4.0 allows you to import an image from an external sources including a
scanner, camera, webcam or data source.
To insert a scanned image:











Select Insert>Picture>External from the menu.
Click the Scanner tab.
Click the Acquire image button.
Select the source from available scanning client options.
The application connects to the attached scanner.
Click the Acquire Image button to begin the scan process.
The scanned image will be displayed in the window.
Use the edit buttons to flip vertical/horizontal or to rotate
clockwise/counter-clockwise.
When satisfied with the image, click OK.
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Click OK. The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.

To insert an image from a camera:






















Select Insert>Picture>External from the menu.
Click the Camera tab.
The application automatically connects to the attached digital camera.
Select the image you want to insert and click OK.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally
and you will notice a box being drawn with the image inside.
To apply as a background, click on the image and select Format>Image>Fit to
Label.

To insert an image from a webcam:

Select Insert>Picture>External from the menu.
Click the Webcam tab.
The application automatically connects to the attached webcam.
Images are displayed as a video stream.
Click the Live View button to start recording.
Click the Pause button to stop recording. Click the Live View button again to resume
recording.
When satisfied with the image, click OK.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse diagonally and you
will notice a box being drawn with the image inside.
If applying as a background, click on the image and select Format>Image>Fit to
Label.
To insert an image from a data source:












Select Insert>Picture>External from the menu.
Click the Data Source tab.
Click the Select DataSource button.
If you have an existing data source:
Select the data source from a list of available options.
Click the List Manager button if you need to edit the data source.
Otherwise, select the field you want to use and click OK.
Click OK to close the Get External Picture dialog box.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
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Left click and hold the mouse button down. Then move the mouse
diagonally and you will notice a box being drawn with the image inside.
If you do not have an existing data source:
Click the List Manager button.
Click New to define a new data source
Enter a name for the data source and click New.
Follow the steps for the Data Source Wizard.
Select the field you want to use and click OK to close List Manager.
Select the data source and field and click OK to close the Data Source
dialog box.
Click OK to close the Get External Picture dialog box.
The cursor will change to the Insert Picture Tool.
Move your mouse crosshair over the label.
Left click and hold the mouse button down. Then move the mouse
diagonally and you will notice a box being drawn with the image inside.
If applying as a background, click on the image and select
Format>Image>Fit to Label.

Inserting a Background Image onto our CD/DVD label:

We are now ready to apply the information from the above sections and continue with
our CD/DVD label design. First, we will insert a background image from the image
library onto our CD/DVD label. We will use the shortcut menu in Workspace Navigator.
To do this, follow the steps below:




Right-click on Version1 in the Workspace Navigator.
Select Properties. The Face and Face Versions dialog box will open.
In the Background section, select Image. Click Browse.

Figure 5.26 – Face and Face Versions Properties dialog box







In the MediaFACE 4.0 folder, double-click the Settings folder.
Double-click the Images folder.
Double-click the Image Library folder.
Double-click the Cliparts folder.
Double-click the Business folder.
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Scroll through to find the following file: Business0043
Click Open.
Click the arrow for the dropdown box below the Browse button.
Options for applying the image to the label include Center, Fit, Fit Maximal or Fit
Minimal.
Select Fit. This will fit the image to your label, as shown below:

Applying image to fit label

To edit the background image you just inserted, right-click on Version1 and select
Properties. In the Face and Face Versions Properties dialog box, you can rename the label
or version, choose a different image or change how it is fit to the label.
Next, to continue with our label design, we will add two additional images to our
CD/DVD label. To do this, follow the steps below:
Image 1





Select Insert>Picture>From Image Library.
Double-click the Business folder.
Scroll down to find the following image:






Click Insert.
The cursor will change to the Insert Picture Tool.
Position your cursor on the left side of the label.
Left click and hold the mouse button down. Then move the mouse diagonally and
you will notice a box being drawn with the image inside.

Image 2




Select Insert>Picture>From Image Library.
Double-click the Business folder.
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Scroll down to find the following image:

 Click Insert.
 The cursor will change to the Insert Picture Tool.
 Position your cursor on the left side of the label.
Left click and hold the mouse button down. Then move the mouse diagonally and you
will notice a box being drawn with the image inside.
After inserting the two images above, your label should look similar to the one shown
below:

Inserting images onto a label

In the next section, we will discuss different options available to edit and work with the
images that have been inserted.
Working with Images
Several actions, such as moving, resizing, scaling, rotating and deleting, can be
performed on images once they’ve been added to your label. We will be moving and
resizing the images on our label. For our CD/DVD label, first we will resize each of our
images to a smaller scale. Then we will move the images to a new position. Complete the
steps listed below to resize and scale each image:
To resize the image:





Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
image.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the text field, hold down the Shift key, left-click and hold the mouse
button down while dragging the handle in any direction. Scaling a text field
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will retain its original proportions. As you scale the text field, the percentage
value of its original size will be displayed.
If you do not want to scale the image, left-click and hold the mouse button
down while dragging the handle in any direction. Selecting different handles
will have different stretching or shrinking effects on the image. As you resize
the image, the point position (X and Y values) will be displayed.

The following diagrams show each image after it’s been resized with scaling and without:

Scaling an image

Resizing an image

Now we will move the images to a new position on the label. Complete the steps below
for each image:
To move the image:





Left-click once to select the image. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the image to its new location on
the label.

Your label should look similar to the one shown above after the images have been
moved.

77

Next, we will rotate the angles of the images. Complete the steps below for each image:
To rotate the image:




Double-click on the image. The mouse pointer changes to a small cross-hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the image, the angle value will be displayed.

Your label should now look similar to the one shown below:

Rotating an image

You are also allowed to flip images on your label. Selected objects are flipped either
vertically or horizontally across the center axis of the selection.
To flip image:





Left-click once to select the image.
Select Format>Image>Flip Horizontal
Or, select Format>Image>Flip Vertical.

An example of each effect is shown below:

Original image

Flip Horizontal

Flip Vertical

Another way to manipulate an image is to crop that image. When you crop an image, you
are defining a part of that image to cut out and use instead of using the entire image. To
show an example of this, we will insert a third image onto our label and then crop that
image. To do this, complete the steps below.
To crop the image:



Insert the following image onto a blank area of your
label: (Please refer back to the Inserting an Image from
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the Image Library section, or our label example for inserting an image.)
After inserting the image, your label should look like this:

Next, select one of the Shape tools (rectangle, ellipse, line). We will use an
ellipse, so select Insert>Tools>Ellipse from the menu. The cursor will change
to the Insert Shape tool.
Left-click and hold the mouse button down. Then drag the mouse to insert the
ellipse shape over the part of the image that you want to crop. For example,
we only want to use the yellow flower, so we’ll position the ellipse shape over
that part of the image, as shown below:

(If you don’t completely cover the part of the image that you want to crop, you can
move or resize the ellipse shape after you’ve inserted it on the label. The same rules
apply as for moving and resizing images, as discussed in the Working with Images
section.)




Next, select both the ellipse shape and the image. Left-click on the ellipse
shape. Holding down the Ctrl key, left-click the image. A thin light-blue
outline will appear around both of the fields.
Select Format>Image>Crop Image.
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The part of the image that you selected with the ellipse shape will remain
while the rest of the image is deleted, as shown below:

Cropping an image

Finally, images can be deleted from your label very easily. We will now delete the
cropped image by completing the steps below:
To delete the image:




Left-click once to select the cropped image.
Right-click and select Delete from the pop-up menu. You can also hit the
Delete key on your keyboard.

Deleting an image
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Now that we have inserted and manipulated images on our label, we’re ready to add text
to our design. As we leave this section,

our CD/DVD label should look like the label shown above.
Inserting Text
The next step is to add text to our label design. MediaFACE 4.0 allows you to input text
directly onto the label. The text that is entered can be simple or enhanced. Either style of
text is added to the label as a text field and thus can be manipulated as such. General
steps for inserting both text types are listed in separate sections below, followed by steps
for inserting text onto our CD/DVD label.
Simple Text

Simple text is plain text that is input directly onto the label. Standard modifications can
be made to simple text, such as font style, color and size.
To insert simple text:







Select Insert>Tools>Text from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
The Text Style/Text Effects Palette will open.
Select the Text Style tab. This tab allows you to enter simple text and change
its appearance.
As you type the text in the text box, it will appear on your label.

Additional ways to insert simple text:







Click the Text Tool in the Objects Tools toolbar.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
The Text Style/Text Effects Palette will open.
Select the Text Style tab. This tab allows you to enter simple text and change
its appearance.
As you type the text in the text box, it will appear on your label.
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At the bottom of the Text Style palette window, there are dropdown lists that allow you
to change the font type and size. Below these are toggle buttons to apply formatting to the
text – bold, italics, underline, strikethrough, upper case, foreground, background, shadow
and alignment options. To apply any of these changes to text directly in the palette
window, highlight the text first to select it for editing.
Highlighting the text in the palette window and right-clicking once can access additional
format options. A pop-up window that contains the copy/paste commands, paragraph
alignment and spacing, and numbering format options opens.
Text Effects

Text effects are visual effects applied to text, in addition to the standard font
modifications, in order to enhance its appearance. An example of each visual effect as it
appears in the Text Effects Palette is shown below:

Figure 5.27 – Text Effects Palette
To apply text effects:






Select Insert>Tools>Text from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
The Text Style/Text Effects Palette will open. Type your text in the Text
window.
Select the Text Effects tab. All available effects are shown here. The
appearance of your text will change as you select different effects.

Additional ways to insert text effects:




Click the Text Tool in the Objects Tools toolbar.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
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The Text Style/Text Effects Palette will open. Type your text in the Text
window.
Select the Text Effects tab. The appearance of your text will change as you
select different effects.

Curved Text
The curved text effect includes its own set of properties that can be edited. The following
section contains specific information for using the curved text effect.
To create curved text:






Select Insert>Tools>Text from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
The Text Style/Text Effects Palette will open. Type your text in the Text
window.
Select the Text Effects tab. Click the Curved Text box. The appearance of
your text will change on the label to curved text format.

To move curved text:







Left-click once to select the curved text field. The mouse pointer changes to
the Move/Edit tool and sizing handles will be displayed around the border of
the text field.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the curved text field, hold down the Shift key, left-click and hold the
mouse button down while dragging the mouse in an up or down direction.
Scaling a curved text field will retain its original proportions and shape. As
you scale the text field, the percentage value of its original size will be
displayed.
To stretch the curved text field, left-click and hold the mouse button down
while dragging one of the end handles in a clockwise or counter-clockwise
direction. As you resize the image, the point position (X and Y values) will be
displayed. Notice that the text field remains curved as it expands in a circular
fashion to fit to the label, as shown below:
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Scaling a curved text field






To move the text around the inside of the label, left-click once to select the
curved text field. The mouse pointer changes to the Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse
toward the center of the label. The closer you move the text field to the center
of the label, the tighter its fit around the center becomes. You can adjust this
by moving the mouse up or down until the desired curved shape is reached.
Eventually, a complete circle is formed.
Release the mouse button after you’ve moved the text field to its new location
on the label with the curved shape that you want, as shown below:

Moving curved text field to fit center
To change properties for curved text:





Right-click on the curved text box and select Properties.
Select the Text Effect tab. Click the Curved Text box.
The Effect Parameters section appears below the Text Effects options.
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Parameters that can be edited here include horizontal and vertical centering (X
and Y values), radius, spacing, angle rotation and inversion. The Effect
Parameters section is shown below:

Figure 5.28 – Effect Parameters in Text Effects tab

Now, we will insert two text fields onto our CD/DVD label. We will enter the text as
simple text and then apply text effects to both of the fields. To do this, follow the steps
below:
Text Field 1











Select Insert>Tools>Text from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
The Text Style/Text Effects Palette will open.
Select the Text Style tab.
Type in the following text: Presentations
Highlight the text in the palette text window.
Select the following font settings: Arial>Bold>18>Black
Click the Text Effects tab.
Select the Bottom Arch effect.

Text Field 2








Select Insert>Tools>Text from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the text field.
In the Text Style/Text Effects Palette, select the Text Style tab.
Type in the following text: Quarterly Reports
Select the following font settings: Arial>Bold>18>Black
Click the Text Effects tab.
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Select the Top Arch effect.
Close or minimize the Text Style/Text Effects palette.

After inserting the two text fields, your label should look similar to the one shown
below:

Inserting enhanced text

The next section will discuss ways to manipulate the inserted text fields.
Working with Text
Several actions can be performed on text fields once they’ve been added to your label.
These actions include moving, resizing, scaling, rotating and deleting. For our CD/DVD
label, first we will resize each of our text fields. Then we will move the text fields to a
new position. Complete the steps listed below to resize and scale each text field:
To resize the text field:







Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
text field.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the text field, hold down the Shift key, left-click and hold the mouse
button down while dragging the handle in any direction. Scaling a text field
will retain its original proportions. As you scale the text field, the percentage
value of its original size will be displayed.
If you do not want to scale the text field, left-click and hold the mouse button
down while dragging the handle in any direction. Selecting different handles
will have different stretching or shrinking effects on the text field. As you
resize the text field, the point position (X and Y values) will be displayed.
(Please note: this applies to text effects only, not simple text. When
resizing simple text, the box will get larger but the text itself will not.)
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The following diagrams show each text field after it’s been resized with scaling and
without:

Scaling a text field

Resizing a text field

Now we will move the text fields to a new position and try to center them more on the
label. Complete the steps below for each text field:
To move the text field:





Left-click once to select the text field. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the text field to its new location
on the label.

Your label should look similar to the one shown below after the text fields have been
moved:

Moving the text fields

Next, we will rotate the angles of the text fields. Complete the steps below for each text
field:
To rotate the text field:
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Double-click on the text field. The mouse pointer changes to a small crosshair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the text field, the angle value will be displayed.

Rotating the text fields

Finally, text fields can be deleted from your label very easily.
To delete a text field:




Left-click once to select the text field you want to delete.
Right-click and select Delete from the pop-up menu. You can also hit the
Delete key on your keyboard.

In the next section, you will be given general instructions for adding shapes to your label.
Shapes
MediaFACE 4.0 allows you to add several shapes to your label. These shapes include
rectangle, ellipse and line tool. The following section includes steps for creating and
modifying each object.
Rectangle
To insert a rectangle:




Select Insert>Tools>Rectangle from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the rectangle.
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Additional ways to insert a rectangle:



Click the Rectangle Tool in the Object Tools toolbar.

Inserting a rectangle
To resize the rectangle:







Left-click once to select the rectangle. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
rectangle.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the rectangle, hold down the Shift key, left-click and hold the mouse
button down while dragging the handle in any direction. Scaling a rectangle
will retain its original proportions. As you scale the rectangle, the percentage
value of its original size will be displayed.
If you do not want to scale the rectangle, left-click and hold the mouse button
down while dragging the handle in any direction. Selecting different handles
will have different stretching or shrinking effects on the rectangle. As you
resize the rectangle, the point position (X and Y values) will be displayed.

The following diagram shows the rectangle after it’s been resized with scaling and
without:

Scaling a rectangle

Resizing a rectangle
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To move the rectangle:





Left-click once to select the rectangle. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the rectangle to its new location
on the label.

Moving the rectangle
To rotate the rectangle:




Double-click on the rectangle. The mouse pointer changes to a small crosshair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the rectangle, the angle value will be displayed.

Rotating the rectangle
Ellipse
To insert an ellipse:




Select Insert>Tools>Ellipse from the menu.
Left-click and hold the mouse button down. Then drag the mouse diagonally
to insert the ellipse.

Additional ways to insert an ellipse:



Click the Ellipse Tool in the Object Tools toolbar.
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Inserting an ellipse
To resize the ellipse:







Left-click once to select the ellipse. The mouse pointer changes to the
Move/Edit tool and sizing handles will be displayed around the border of the
ellipse.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the ellipse, hold down the Shift key, left-click and hold the mouse
button down while dragging the handle in any direction. Scaling an ellipse
will retain its original proportions. As you scale the ellipse, the percentage
value of its original size will be displayed.
If you do not want to scale the ellipse, left-click and hold the mouse button
down while dragging the handle in any direction. Selecting different handles
will have different stretching or shrinking effects on the ellipse. As you resize
the ellipse, the point position (X and Y values) will be displayed.

The following diagram shows the ellipse after it’s been resized with scaling and
without:

Scaling an ellipse

Resizing an ellipse
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To move the ellipse:





Left-click once to select the ellipse. The mouse pointer changes to the
Move/Edit tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the ellipse to its new location
on the label.

Moving the ellipse
To rotate the ellipse:




Double-click on the ellipse. The mouse pointer changes to a small cross-hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the ellipse, the angle value will be displayed.

Rotating the ellipse
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Lines
To insert a single-segment line:







Select Insert>Tools>Line Tool from the menu.
Left-click and release the mouse where you want the line to start.
Move the mouse to the end point of the line and left-click.
Press the Enter key on the keyboard to complete the line.
The line will be inserted on the label.

Inserting a single-segment line
To insert a multi-segment line::








Select Insert>Tools>Line Tool from the menu.
Left-click and release the mouse where you want the line to start.
Move the mouse to the end of the first segment of the line, left-click and
release.
Do this for as many segments as you want the line to have.
Press the Enter key on the keyboard to complete the line.
The line will be inserted on the label.

Inserting a multi-segment line
Additional ways to insert a line:



Click the Line Tool in the Object Tools toolbar.

Multi-segment lines can also be transformed into unique shapes by performing an action
to selected segments. By using the Segment Tool to select specific segments or individual
points, you can create splines and closed polylines.
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Using the Segment Tool:







Create a multi-segment line. See above section for steps involved.
Left-click once to select the line. The segment points will be displayed around
the shape.
Select the Segment Tool from the Object Tools toolbar.
Move the Segment Tool over one of the points. You will see a small curved
line appear to the bottom-right of the Segment Tool.
Left-click and hold as you drag the segment point and change the shape.

Original multi-segment line




Using Segment Tool with segment point

Or, move the Segment Tool to the middle of one of the segments. You will
see a small curved line appear to the bottom-right of the Segment Tool.
Left-click and hold as you drag or twist the segment and change the shape.

Using Segment Tool with segments

You can also create unique closed shapes by connecting the first and last segment, or
other segments within the line:
To create a closed shape:





Select Insert>Tools>Line Tool from the menu.
Left-click and release the mouse where you want the line to start.
Move the mouse to the end of the first segment of the line, left-click and
release.
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Do this for as many segments as you want the line to have.
To connect with the first segment, hold mouse over segment point until you
see a large black square over the point, as shown below:

Connecting first and last segments




Left-click once on this black square.
The shape will become a closed shape as shown below:

Closed shape
To resize the line:







Left-click once to select the line. The mouse pointer changes to the Move/Edit
tool and sizing handles will be displayed around the border of the line.
Next, move your mouse to one of the sizing handles. The mouse pointer
changes to a smaller Move/Edit tool.
To scale the closed shape, hold down the Shift key, left-click and hold the
mouse button down while dragging the handle in any direction. Scaling a
closed shape will retain its original proportions. As you scale the closed shape,
the percentage value of its original size will be displayed.
If you do not want to scale the line, left-click and hold the mouse button down
while dragging the handle in any direction. Selecting different handles will
have different stretching or shrinking effects on the line. As you resize the
line, the point position (X and Y values) will be displayed.
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The following diagram shows the line after it’s been resized with scaling:

Scaling the line
To move the line:





Left-click once to select the line. The mouse pointer changes to the Move/Edit
tool.
Left-click once and hold down the mouse button while dragging the mouse.
Release the mouse button after you’ve moved the line to its new location on
the label.

Moving the line
To rotate the line:




Double-click on the line. The mouse pointer changes to a small cross-hair.
Hold down the left mouse button while moving the mouse in a circular
motion. As you rotate the line, the angle value will be displayed.

Rotating the line
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Modifying Shape properties

Once a shape has been inserted onto your label, there are several properties that can be
modified via the Properties dialog box. To open the Properties dialog box, right-click on
the shape and select Properties. You will see five tabs – General, Properties, Outline,
Filling, Shadow – which allow you to view and change the position or appearance of the
shape. Properties that can be changed in these tabs include layer position, angle rotation,
corner definition, outline style and color, filling and shadow type. The Line shape only
contains two tabs - General and Outline – which allow you to change layer position,
angle rotation, and outline style and color.
The items under each of the tabs can also be viewed and modified in the corresponding
palettes. To view rectangle properties using a palette, select View>Palettes and select the
appropriate palette from the list.
Convert To Option

The Convert To option can be applied to the Rectangles and Ellipses. The Rectangle can
be converted to a square, polygon or ellipse. The Ellipse can be converted to a rectangle
or a circle.
To convert to a square:





Left-click once to select the Rectangle.
Select Format>Convert to>Square.
The shape changes to a square on the label. Filling, shadow and outline values
will not change.

To convert to a polygon:





Left-click once to select the Rectangle.
Select Format>Convert to>Polygon.
The shape changes to a polygon on the label. Filling, shadow and outline
values will not change.

To convert to an ellipse:





Left-click once to select the Ellipse.
Select Format>Convert to>Ellipse.
The shape changes to an ellipse on the label. Filling, shadow and outline
values will not change.

To convert to a rectangle:





Left-click once to select the Rectangle.
Select Format>Convert to>Square.
The shape changes to a rectangle on the label. Filling, shadow and outline
values will not change.

To convert to a circle:





Left-click once to select the Ellipse.
Select Format>Convert to>Circle.
The shape changes to a circle on the label. Filling, shadow and outline values
will not change.
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Alignment
MediaFACE 4.0 provides several features that can be used when manipulating and
aligning multiple fields on a label. Each of these features is discussed below.
Multiple selection/Grouping

Multiple selection or grouping of fields is one option offered in the Advanced Interface.
Selecting multiple fields allows you to perform an action or apply changes to a group of
fields at the same time. This is especially useful when you want to align several fields to
a specific location on the label.
To group multiple fields:







Left-click on one of the fields.
Holding down the Ctrl key, left-click another field. Repeat to select additional
fields. A thin outline will appear around the selected fields.
Select Format>Group from the menu. The selected fields are now grouped
together and will be treated as one field. Any action that is applied - moving,
resizing, rotating or deleting - will be applied to all of the fields
simultaneously. The selected fields will stay grouped until you ungroup them.
To ungroup the fields, left-click on one of the fields. The thin outline will
appear around both of the fields again. Select Format>Ungroup from the
menu. Important: after ungrouping, you must left-click on an open area of the
label to deselect the fields. Only after the outline around each field disappears
will you be able to select each field separately.

Additional way to group multiple fields:






Left-click on one of the fields.
Holding down the Ctrl key, left-click another field. Repeat to select additional
fields. A thin outline will appear around the selected fields.
The two fields are now grouped together and will be treated as one field. Any
action that is applied - moving, resizing, rotating or deleting - will be applied
to all of the fields simultaneously.
To ungroup the fields, left-click on an open area of the label.

Aligning Multiple Objects

Another way to align multiple objects is the Alignment feature. The Alignment dialog
box allows you to select vertical and horizontal options to align objects to the label.
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To align multiple objects:





Left-click on one of the fields.
Holding down the Ctrl key, left-click another field. Repeat to select additional
fields. A thin outline will appear around the selected fields.
Select Format>Alignment. The Alignment dialog box will open:

Figure 5.29 – Alignment dialog box



Select one vertical and/or one horizontal option and click OK to apply
settings.
To ungroup the fields, left-click on an open area of the label.
Locking/Unlocking Objects
Once you have manipulated an object on your label, it is possible to lock that object to
prevent changes to its properties. This option can be set for an individual object or a
group of objects. Locked objects cannot be changed in any way, even if they are part of a
group that is being modified.
To lock/unlock an object:




Right-click on the object. Select Properties.
In the General tab, click once on the lock/unlock button. Click OK.

Figure 5.30 – Locking an object




The selected object will remain locked until it is unlocked.
To unlock an object return to the Properties box and click the lock/unlock
button.

Additional way to lock/unlock objects:
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Select View>Palettes>General from the menu.
Click on the lock/unlock button.

Grid and Guideline Setup
Two additional options used for manipulating images on a label are grid lines and
guidelines. Both of these features can make it easier to move an object to a specific
location on the label and to accurately align multiple objects.

The grid is a regular series of lines and snapping increments. Grid lines can be turned on
and off, as can the snapping feature of the grid. Snapping to the grid allows for a more
precise alignment of objects. To toggle the grid on or off, select View>Grid Lines from
the menu. To toggle the snapping feature on or off, select View>Snap to Grid.

Show grid option

Guidelines are horizontal and vertical guides that allow you to align objects. To create a
guide, select View>Rulers to show rulers. Then, drag a guideline from the ruler. Like the
grid option, guidelines also have a snapping feature that can be turned on and off. To
toggle the snapping on or off, select View>Snap to Guidelines. To create a guideline,

Show guidelines option

You can then set the positions of the guidelines by dragging them
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Grid and guideline options can also be accessed by selecting View>Grid and Guidelines
Setup. This will open the Options dialog box and display the Grid and Guidelines tab, as
shown below:

Figure 5.31 – The Options dialog box

In addition to being able to toggle the grid and guidelines on or off, the Grid and
Guideline setup allows you to define the following settings:
 Width – allows you to change the width of space between two neighboring grid
lines.
 Height – allows you to change the height of space between two neighboring grid
lines.
 Color – allows you to change the color of the grids.
 Color – allows you to change the color of the guidelines.
 Precision – allows you to enter the maximum distance for snapping objects to
grids.
 Show Rulers – allows you to toggle the rulers on or off
Zoom

Also helpful when editing your label design is the zoom feature. You can magnify the
zoom to as much as 400%, or minimize it to as low as 50%. To change the zoom
percentage, select View>Zoom and select a value.
Special Features
In addition to images and text, MediaFACE 4.0 includes several additional insertion
features. These features include predefined text, bar codes and objects (OLE).
Predefined Text

In addition to custom text, MediaFACE 4.0 also allows you to add predefined text. To
enter predefined text, select Insert>Predefined Text from the menu. The Predefined Text
dialog box opens and presents you with several options as shown below:
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Figure 5.32 – Predefined Text dialog box

The Predefined Text dialog box allows you to choose from different types of predefined
text. They are listed in the Fields box and include the following: Data List Information,
Date, File List information, Play List information, Project information, Sequence, Time
and User information. Each predefined text field contains a list of specific values. These
values are displayed in the Values box when a predefined text field is selected in the
Fields box. A preview box is also included which displays the corresponding value in the
format that is selected.
To insert the date, project information, sequence, time or user information, follow the
steps below:
 Select the field in the Fields box.
 Select the specific value in the Values box.
 Select Enhanced mode and/or Static value (the default):
 Enhanced mode only – allows you to display multiple field values, but does
not allow you to edit the values. Only text enhancements can be applied. (See
the ‘Selecting Both’ option below to see how to display more than one field
value in the same text field.)
 Static value only – allows you to display one field value and edit that value.
 Selecting both options – allows you to display multiple field values and edit
those values. To display more than one field value in the same text field, you
would need to manually add the second value.
For example, to display the date and time in one text field on your label, you would select
both the Enhanced mode and Static value checkboxes. This displays the Field Code
window. Then select the second field you want displayed, which for this example is the
Time field. Select the “hh:mm PM/AM” format in the Values box. The field code
representation for this value is displayed in the Field Code window and the actual value
appears in the Preview window, as shown below:
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Figure 5.33 – Field Code and Preview windows

Highlight the contents of the Field Code window. Right-click and select Copy from the
pop-up menu, as shown below:

Figure 5.34 – Copy field code for second value

Now, go to the Fields column and select the first value you want displayed, which for this
example is the Date field. Select the “mm/dd/yy” format in the Values box. Again, the
field code representation for this value is displayed in the Field Code window and the
actual value appears in the Preview window.

Go to the very end of the Field Code window and put a couple of spaces after the
ending bracket. Then, right-click and select Paste from the pop-up menu. The
Field Code window now displays the field code representations for both the Date
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and Time fields. The Preview window contains both the actual values for the Date
and Time fields, as shown below:

Figure 5.35 – Paste field code for second value







Click Insert to insert the field onto the label.
A new text field will be created in the lower left corner of the workspace. The
new text field can then be resized and moved to a new position on the label. Once
this is done, simply right-click the field and select Edit to make changes to the
font style, size or color. Right-click and select Properties to access the Text
Properties dialog box and apply text effects or changes to angle, layer, filling,
outline and shadow. Font changes and text effects can also be applied in the Text
Style and Text Effects Palettes. Deselect the text field after editing it by clicking
on an open area on the label.
Click Close to close the Predefined Text dialog box, or select another value to
insert from the Values box and click Insert. If an existing text field is selected on
the label when you click Insert, the new value will be placed into that field.
When done inserting text fields, click Close to close the Predefined Text dialog
box.

Inserting data lists, file lists and play lists onto a label includes a few additional steps.
These lists, as well as List Manager, are discussed in detail in Chapter 6. Below is a
general description of list type.
Data Lists

The MediaFACE 4.0 application supports interaction with different databases via an
ODBC mechanism. This mechanism allows existing data import from external sources
such as Oracle, MS SQL and MS Access databases.
In general, you can insert a data list as a text field from an existing data source or create a
new one. The creation of new data sources is supported through the use of the Data
Source Wizard in List Manager. Once the data source has been created, you can select
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which field values to display. The new text field can then be manipulated in the same
ways that a custom text field or image field can be manipulated.
File Lists

The contents of a folder or individual filenames can be inserted as text onto your label.
You can insert an existing file list or create a new one.
In general, you can browse any drive, disk or directory for a file list to insert onto your
label. File lists can be created, modified or deleted using List Manager. Once the list has
been created, you can select which field values to display. The new text field can then be
manipulated on the label in the same ways that a custom text field or image field can be
manipulated.
Play lists

A play list is a list of song tracks on an audio CD. With the Digital Fingerprinting feature
of MediaFACE 4.0, a play list can be added to your label as a text field. (NOTE: You
must be connected to the Internet to use the Finger Printing feature)
In general, you can import an existing play list or create a new one. The creation of new
play lists is supported through the use of the Digital Fingerprinting feature in the List
Manager. Track and artist information is read from your CD, verified with the database
and downloaded from the Fingerprinting server to your PC. Once the play list has been
created, you can select which field values to display. The new text field can then be
manipulated in the same ways that a custom text field or image field can be manipulated.
Bar Codes

The bar code is a special identification code printed as a set of vertical bars of differing
widths on books, grocery products and other merchandise. Used for rapid, error-free bar
codes represent binary information that can be read by an optical scanner. The coding can
include numbers, letters or a combination of the two. To insert a bar code onto your label,
select Insert>Bar Code from the menu. The Bar Code Wizard dialog box opens, as shown
below:
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Figure 5.36 – Insert Bar Code dialog box

The Bar Code Wizard has four steps, which allow you to adjust parameters for a new bar
code object. Some of the properties that can be edited include bar code type, back style,
font style, and background and foreground color. Each of the four screens contains a
sample preview window, which displays the bar code with the currently selected settings.
As you adjust the settings, the preview window will reflect the new settings. If you
choose not to customize any settings in the Bar Code Wizard, the default settings will be
used.
Click Finish to close the Bar Code Wizard and the bar code is inserted onto your label in
the lower left corner of the workspace. The bar code can then be resized and moved to a
new position on the label. You can also apply changes to the bar code by accessing the
properties dialog box.
Please Note: There are many standards that exist for bar codes. It is strongly
recommended that anyone planning on using bar codes research them thoroughly before
actually utilizing them. Due to the scope of the subject of bar codes, Fellowes/NEATO
cannot assist you in doing the background research on bar codes or obtaining the general
information needed to use them properly.
Objects

MediaFACE 4.0 also allows you to insert supported objects onto your label. To insert an
object, select Insert>Object from the menu. The Insert Object dialog box opens and
displays two options, Create New or Create from File. Each is discussed in more detail
below.
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Create from New:

This option creates a new object. Supported object types include Bitmap Image,
ICA Client, Image Document, Media Clip, Excel Chart, Word Document, Video
Clip and Wave Sound, just to name a few. For a complete list, scroll through the
Object Type list in the Insert Object dialog box. Select an object type and click
OK to close the dialog box. We selected Wordpad Document, as shown below:

Figure 5.37 – Create New object

The cursor will change to the Insert Object Tool. Left-click once, hold and drag mouse to
insert the object onto your label. Since we selected Wordpad Document as the object
type, a Wordpad window appears on our label and allows us to create a new document as
an object.

Inserting a new Wordpad document as an object
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Click on an open area of the label to deselect the object and close the open
Wordpad window. You can now resize or move the object to a new position.
Right-click on the object and select Action. Another pop-up menu opens with Edit
Object and Open Object as options. Selecting either option allows you to view or
edit the file in its native program. You can also right-click the object and select
Properties to edit such properties as angle rotation and scaling. The OLE Object
Properties dialog box is shown below:

Figure 5.38 – OLE Object Properties dialog box
Create from File:

This option inserts the contents of a file onto your label as an object. The program
that created the file can be activated from within the MediaFACE 4.0 work area.
When this option is selected, the following dialog box appears:

Figure 5.39 – Create from File

Click Browse to find the file you want to insert. Click Insert and then click OK to
close the dialog box. The cursor will change to the Insert Object Tool. Left-click
once, hold and drag mouse to insert the object onto your label. An icon
representing the file is inserted as an object.
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Right-click the object and select Action. Another pop-up menu opens with Edit Object
and Open Object as options. Selecting either option allows you to view or edit the file in
its native program. You can also right-click and select Properties to view and edit the
object’s properties, such as angle rotation and scaling. Here, we selected Action>Open
Object and the text file we inserted was opened within Notepad.

Figure 5.40 – Opening file object
Working with Layers

Layers provide additional flexibility when designing a label. The layers act as a hierarchy
that helps to determine the vertical arrangement of objects on a label. The objects are
arranged in a stacking order that has objects on the top layer always overlaying those on
the layer below. Placing objects on different layers allows you to better organize and edit
objects as you design the label. Each layer can contain a different section of the label
design.
The Layers Palette includes a list of all existing layers in your label. It allows you to
view, edit or print specific layers or combinations of layers. To view the Layers Palette,
select View>Palettes>Layers. The Layers Palette is shown below:
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Figure 5.41 – Layers Palette

The Layers Palette includes five columns of icons that represent switches for each layer.
The first column is the layer number. By default, each layer is represented by a number.
This becomes an edit field by clicking the number, allowing you to rename each layer.
To the left of the layer number, there are three icons which can be toggled on or off. The
first column to the left of the layer number is the active/inactive column. A checkmark in
this column indicates that the selected layer is active. An inactive layer would be
indicated by a blank space in this column. At any time there can be only one active layer.
Objects are assigned to the active layer as they are created.
To the left of the checkmark is the edit icon. Toggling this icon on allows the layer to be
edited. Toggling it off, represented by a gray icon, locks the layer and prevents editing.

To the left of the edit icon is the printer icon. Toggling this icon on allows the
selected layer to be printed. Toggling it off, represented by a gray icon, prevents
the layer from being printed.
To the left of the printer icon is the eyeball icon. Toggling this icon on allows you
to view the
selected layer. Toggling it off, represented by a gray icon, temporarily hides the
layer. Whether viewable or hidden, a layer remains intact.
When working with objects on several different layers, the position of each object can be
changed within one layer or across all the layers. Objects can be brought to the top or
bottom of a layer, or moved one level up or down within the layer. Objects can also be
moved to a different layer. Steps for each of these actions are listed below:
To bring an object to the top of the current layer:





Left-click once to select the object.
Select Format>Bring to Front from the menu.
Or, click the Bring to Front icon on the Format toolbar.

To bring an object to bottom of the current layer:



Left-click once to select the object.
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Right-click and select Bring to Front.
Or, click the Bring to Front icon on the Format toolbar.

To move an object one level up within the current layer:





Left-click once to select the object.
Right-click and select Move Up.
Or, click the Move Up icon on the Format toolbar.

To move an object one level down within the current layer:





Left-click once to select the object.
Right-click and select Move Down.
Or, click the Move Down icon on the Format toolbar.

To move an object to a different layer:







Left-click once to select the object.
Right-click and select Properties.
Click the General tab.
Select the new layer number from the Layer dropdown box.
Click OK to save changes and close the Properties dialog box.




Or, select View>Palettes>General from the menu.
Select the new layer number from the Layer dropdown box.

New layers can be created and existing layers deleted in the Layers Palette. To the right
of the Layers tab is an arrow. Left-click the arrow once to view the pop-up menu as
shown below:

Figure 5.42 – Layers pop-up menu

The pop-up menu contains two options:
 New Layer – this option allows you to add a new layer to the top of the layer list.
The default name for the new layer is "Layer<N>". The new layer is also made
active by default.
 Delete Layer – this option allows you to delete one or more currently selected
layers. Objects existing on those layers are deleted as well. If there are objects to
be deleted, the following confirmation dialog box appears:

111

Figure 5.43 – Confirmation dialog box for deleting layer

The Yes button is highlighted by default, so be sure you want to delete the layer before
continuing. Once you click Yes, the layer and all the objects it contains are deleted.
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Chapter 6: Tools
List Manager
In addition to custom text, MediaFACE 4.0 also allows you to add several types of
predefined lists to your label. The List Manager is used to organize these lists by allowing
you to create, delete and modify each list you create. To open the List Manager, select
Tools>List Manager from the menu. The opening screen is shown below:

Figure 6.1 – List Manager dialog box

Each screen in the List Manager includes the Available Lists window, New and Delete
function buttons and a Hint area. In the Available Lists window, there are three types of
supported lists. These include play lists, file lists and data sources. When each list type is
selected, the right pane displays corresponding options for that list type. Each of the list
types and their options are discussed in more detail in the following sections.
Play Lists

A play list is a list of song tracks on an audio CD. Play Lists are created using Digital
Finger Printing, which reads the information from music CDs and adds it to your label.
(NOTE: You must be connected to the Internet to use the Finger Printing feature)
MediaFACE 4.0 allows you to create a new play list or import an existing play list. Steps
for each are included in the section below.
To create a new play list:




Connect to the Internet.
Insert an audio CD into the CD-ROM drive. (NOTE: When you insert an
audio CD, your media player may attempt to play the disc. If this
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happens please close the media player application before attempting to
fingerprint the audio CD.)
Select Tools>List Manager from the menu.
In the Available Lists window, left-click on Play Lists.
Click the New button directly below the Available Lists window.
Next, select the source of the play list. In the ‘Replace play list from’ selection
box, to the right of the Available Lists window, select AudioCD from the
dropdown box as shown below:

Figure 6.2 – Create new play list from audio CD



Make sure the CD is in the drive. Click the Build button to the right of the
dropdown box. The AudioCD dialog box opens:
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Figure 6.3 – AudioCD dialog box




Your CD drive should appear in the CD Drive window. If it doesn’t, then
select it from the CD drive dropdown list.
Click the Properties button to the right of the CD Drive window. The CBID
Properties dialog box opens as shown below:

Figure 6.4 – CBID Properties dialog box





The dialog box contains two tabs:
 Auditude Properties – this tab allows you to set thumbprint identification
limits (time needed to identify a song), CD identification options
(transmission of table of contents) and the searching mode.
 Account Information – this tab displays a user ID, account status and
available requests remaining. The information on this tab is for display
purposes only and cannot be edited.
Click OK to close the CBID Properties dialog box.
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Click the Identify CD button. The application will begin the fingerprinting
process. The status window displays ‘Connecting to Fingerprinting server’ as
shown below:

Figure 6.5 – Identifying CD




As the web server searches for information for each track, the status will
change from Pending to Searching to Ripping to Identifying to Identified.
CD information, such as artist, title, year and genre are downloaded and
displayed in the CD Info area. Below in the main window, the track number,
track name, track artist and duration is downloaded and displayed for each
individual track on the CD, as shown below:
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Figure 6.6 – Viewing CD and track information after fingerprinting






If a status of ‘Unknown’ is returned, the database does not contain the given
track or album. Users can email this information to Tech Support
(feltech@neato.com) for possible inclusion in a database update.
After identification has completed, click Build to build the play list.
The play list you just created should now appear in the Play List tree in the
Available Lists window. If necessary, click the plus sign to the right of Play
List to expand the tree.
Click OK to close List Manager.

To import a play list:





Select Tools>List Manager from the menu.
In the Available Lists window, left-click on Play Lists.
Next, select the source of the play list. In the ‘Import playlists from’ selection
box, to the right of the Available Lists window, select your media player from
the list of available options from the dropdown box as shown below:
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Figure 6.7 – Importing a play list



Click the Import button to the right of the dropdown box. The Select Playlists
for Import dialog box opens:

Figure 6.8 – Importing a play list



Click the Add button. A browse window will open. Select the path of the play
list to import and click Open. Album and track information for the selected
play list will be displayed in the Tracks section in the lower part of the dialog
box.
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Click Import. The Select Playlists for Import dialog box closes and you are
returned to the List Manager dialog box.
The play list you just imported should now appear in the Play List tree in the
Available Lists window. Click the plus sign to the right of Play List to expand
the tree. Left-click the play list you just imported in the tree. The right side of
the screen displays specific information about the selected play list. The
General tab displays album, artist, total number of tracks and total play time,
as shown below:

Figure 6.09 –General tab of play list information screen



Click the Tracks tab. Here, you can view and modify the actual contents of the
play list. Selecting an individual track in the Current contents window
displays the artist, title and duration in corresponding edit boxes below the
window, as shown below:
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Figure 6.10 –Tracks tab of play list information screen







To modify any of these fields, simply make changes to the entries in the edit
boxes and click Modify.
To add a track, click the New button and another line will be added at the end
of the list. If you have a track highlighted when you click the New button, a
copy of that track will be added as a new entry to the end of the list. The new
entry can be modified by highlighting it and entering or changing entries in
the edit boxes.
To delete a track, highlight the track and click Delete.
Click OK to close List Manager.

To insert a play list onto label:




Select Insert>Play List from the menu.
Select the play list you want to insert from the dropdown menu, as shown
below:
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Figure 6.11 – Insert Playlist dialog box




Select the value to display on the label from the Values box.
Select Enhanced mode and/or Static value (the default):
 Enhanced mode only – allows you to display multiple field values, but
does not allow you to edit the values. Only text enhancements can be
applied. (See the ‘Selecting Both’ option below to see how to display
more than one field value in the same text field.)
 Static value only – allows you to display one field value and edit that
value.
 Selecting both options – allows you to display multiple field values and
edit those values. To display more than one field value in the same text
field, you would need to manually add the second value. For example, to
display the track number and track title in one text field on your label,
complete the steps below:
1. Select both the Enhanced mode and Static value checkboxes. This
displays the Field Code window.
2. Click once to select the second field you want displayed, which is
the Title field. 2. The field code representation for this value is
displayed in the Field Code window and the actual values – the
track titles – appear in the Preview window, as shown below:

Figure 6.12 – Selecting second field to display

3. Highlight the value field name in the Field Code window. The value
field name is usually the very last item listed in the Field Code
window and is always contained in a set of brackets. We highlighted
the following: {Item:Title}. (Important: The brackets must be
included!) Right-click on the highlighted phrase and select Copy from
the pop-up menu, as shown below:
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Figure 6.13 – Copy field code for second value

4. Now, go to the Fields column and click once on the first value you
want displayed which for this example is the track number. Again, the
field code representation for this value is displayed in the Field Code
window and the actual value – the track numbers – appear in the
Preview window.
5. Go to the very end of the Field Code window and left-click once in the
space directly following the last bracket that you see. Right-click and
select Paste from the pop-up menu as shown below:

Figure 6.14 – Paste field code for second value
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6. The Field Code window now displays the field code representations
for both the track number and track title fields. The Preview window
contains the actual values – the track numbers and titles – and displays
how they will be viewed on the label, as shown below:

Figure 6.15 – Field codes for both values are displayed







7. While in this dialog box, you can also add spaces between the value
fields. The spaces you add display in the Preview window between the
values selected. For example, if you added a few spaces between
{Item:Number} and {Item:Title} in the Field Code edit box, the
Preview window would display the first entry as
“1 This Is It” and so on for each line.
Click Insert to insert the field onto the label.
A new text field will be created in the lower left corner of the workspace. The
new text field can then be resized and moved to a new position on the label.
Once this is done, simply right-click the field and select Edit to make changes
to the font style, size or color. Right-click and select Properties to access the
Text Properties dialog box and apply text effects or changes to angle, layer,
filling, outline and shadow. Font changes and text effects can also be applied
in the Text Style and Text Effects Palettes. Deselect the text field after editing
it by clicking on an open area on the label.
Click Close to close the Predefined Text dialog box, or select another value to
insert from the Values box and click Insert. If an existing text field is selected
on the label when you click Insert, the new value will be placed into that field.
When done inserting text fields, click Close to close the Predefined Text
dialog box.
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An example of a label with a play list inserted, including track number and title, is shown
below:

Inserting a play list onto label
File Lists

The contents of a folder or individual filenames can be inserted as text onto your label.
File list information can be read from a disk or drive.
To create a new file list:






Select Tools>List Manager from the menu.
In the Available Lists window, left-click on File Lists.
Click the New button directly below the Available Lists window.
Enter a file list name and click the Add File or Add Folder button, as shown
below:
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Figure 6.16 – Creating a new file list





Add File opens the Select File browse window. Select a file and click Open.
Hold CTRL to select multiple files. Hold CTRL + Shift to select a range of
files.
Add Folder opens the Browse for Folder window. Select the folder name to
insert and click OK. Repeat to for multiple folders. (Note: This will only
display the folder name, not the contents of the folder)
The files and/or folders you selected are displayed in the Content window, as
shown below:
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Figure 6.17 – List of selected files and folders in file list




To remove a file or folder, highlight that line and click the Remove button.
Click OK to close the List Manager dialog box.

To insert a file list onto label:




Select Insert>File List from the menu.
Select the file list you want to insert from the dropdown menu, as shown
below:

Figure 6.18 – Insert Filelist dialog box




Select the value to display on the label from the Values box.
Select Enhanced mode and/or Static value (the default):
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Enhanced mode only – allows you to display multiple field values, but
does not allow you to edit the values. Only text enhancements can be
applied. (See the ‘Selecting Both’ option below to see how to display
more than one field value in the same text field.)
Static value only – allows you to display one field value and edit that
value.
Selecting both options – allows you to display multiple field values and
edit those values. To display more than one field value in the same text
field, you would need to manually add the second value. For example, to
display the full name and size in one text field on your label, complete the
steps below:
1. Select both the Enhanced mode and Static value checkboxes. This
displays the Field Code window.
2. Click once to select the second field you want displayed, which is
the size field. The field code representation for this value is
displayed in the Field Code window and the actual values – the
folder sizes – appear in the Preview window, as shown below:

Figure 6.19 – Selecting second field to display
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3. Highlight the value field name in the Field Code window. The
value field name is usually the very last item listed in the Field
Code window and is always contained in a set of brackets. We
highlighted the following: {Item:Size}. (Important: The brackets
must be included!) Right-click on the highlighted phrase and
select Copy from the pop-up menu, as shown below:

Figure 6.20 – Copy field code for second value

4. Now, go to the Fields column and click once on the first value you
want displayed which for this example is the full name. Again, the
field code representation for this value is displayed in the Field
Code window and the actual value – the full name of the folders –
appear in the Preview window.
5. Go to the very end of the Field Code window and left-click once in
the space directly following the last bracket that you see. Rightclick and select Paste from the pop-up menu as shown below:
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Figure 6.21 – Paste field code for second value

6. The Field Code window now displays the field code
representations for both the full name and size fields. The Preview
window contains the actual values – the full names and sizes of the
folders – and displays how they will be viewed on the label, as
shown below:

Figure 6.22 – Field codes for both values are displayed

7. While in this dialog box, you can also add spaces between the
value fields. The spaces you add display in the Preview window
between the values selected. For example, if you added a few
spaces between {Item:FullName} and {Item:Size} in the Field
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Code edit box, the Preview window would display the first entry as
“C:\WINDOWS\SYSTEM 263888365” and so on for each line.
Click Insert to insert the field onto the label.
A new text field will be created in the lower left corner of the workspace. The
new text field can then be resized and moved to a new position on the label.
Once this is done, simply right-click the field and select Edit to make changes
to the font style, size or color. Right-click and select Properties to access the
Text Properties dialog box and apply text effects or changes to angle, layer,
filling, outline and shadow. Font changes and text effects can also be applied
in the Text Style and Text Effects Palettes. Deselect the text field after editing
it by clicking on an open area on the label.
Click Close to close the Predefined Text dialog box, or select another value to
insert from the Values box and click Insert. If an existing text field is selected
on the label when you click Insert, the new value will be placed into that field.
When done inserting text fields, click Close to close the Predefined Text
dialog box.

An example of a label with a file list inserted, including full name and size, is shown
below:

Inserting a file list onto label
Data Lists

The MediaFACE 4.0 application supports interaction with different databases via an
ODBC mechanism. This mechanism allows existing data import from external sources
such as Oracle, MS SQL and MS Access databases. The creation of new data sources is
also supported through the use of List Manager.
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To create a new data source:






Select Tools>List Manager from the menu.
In the Available Lists window, left-click on Data Sources.
Click the New button directly below the Available Lists window.
Enter a data source name and click the New button to the right of the name, as
shown below:

Figure 6.23 – Creating a new data source



The Data Source Wizard opens and walks you through creating a new data
source. The first step, shown below, is to define a connection string.
Advanced users may enter this string directly, or you may click Select to
browse for the data source.
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Figure 6.24 – Data Source Wizard opening screen




After you have entered the connection string and other appropriate
information, click Next to continue.
The next step is to choose a table from the Table dropdown list and select
columns for your query from the Available columns list. The Data Source
content screen is shown below:

Figure 6.25 – Data Source content screen



To include a column in your query, highlight the column name in the
Available columns list and click the ‘>’ button. This moves the item to the
other side for inclusion in your query. Clicking the ‘>>’ button moves the
entire list of available columns to the query columns list. Likewise, to remove
a column from your query columns list, highlight the item and click the ‘<’
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button. This moves the item back to the Available columns list. Clicking the
‘<<’ button moves the entire query columns list back to the Available
columns list.
Click Next to continue. The next step is to filter the data to specify which
rows to include in your query. The Filter properties screen is shown below:

Figure 6.26 – Filter properties screen



After setting the filter properties, click Next to continue. The next step is to
specify any sorting preferences. The Direction properties screen is shown
below:

Figure 6.27 – Direction properties screen
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After setting your sorting preferences, click Next to continue. The application
now prepares all the information required for generating the data source. The
preview window displays a summary of the parameters that were set on each
screen in the Data Source Wizard, as shown below:

Figure 6.28 – Summary of parameters for data source



To test the data source, click the Test button. The View Data screen displays
the data generated by the Wizard with the given parameters, as shown below:

Figure 6.29 – View Data screen





Click Finish to create the data source. The new data source should now appear
in the Data Sources tree in the Available Lists window. Click the plus sign to
the left of Data Sources to expand the tree. Left-click the data source you just
created in the tree. The right side of the screen displays a list of fields and the
corresponding field types.
Click OK to close the List Manager dialog box.
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To insert a data list onto label:




Select Insert>Data List from the menu.
Select the data list you want to insert from the dropdown menu, as shown
below:

Figure 6.30 – Insert Data from datasource dialog box




Select the value to display on the label from the Values box.
Select Enhanced mode and/or Static value (the default):
 Enhanced mode only – allows you to display multiple field values, but
does not allow you to edit the values. Only text enhancements can be
applied. (See the ‘Selecting Both’ option below to see how to display
more than one field value in the same text field.)
 Static value only – allows you to display one field value and edit that
value.
 Selecting both options – allows you to display multiple field values and
edit those values. To display more than one field value in the same text
field, you would need to manually add the second value. For example, to
display the category name and category ID in one text field on your label,
complete the steps below:
1. Select both the Enhanced mode and Static value checkboxes. This
displays the Field Code window.
2. Click once to select the second field you want displayed, which is
the category name field. The field code representation for this
value is displayed in the Field Code window and the actual value –
the category names – appear in the Preview window, as shown
below:
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Figure 6.31 – Selecting second field to display

3. Highlight the value field name in the Field Code window. The
value field name is usually the very last item listed in the Field
Code window and is always contained in a set of brackets. We
highlighted the following: {Item:Column1}. (Important: The
brackets must be included!) Right-click on the highlighted phrase
and select Copy from the pop-up menu, as shown below:

Figure 6.32 – Copy field code for second value

4. Now, go to the Fields column and click once on the first value you
want displayed which for this example is the category ID. Again,
the field code representation for this value is displayed in the Field
Code window and the actual value – the category ID number –
appears in the Preview window.
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5. Go to the very end of the Field Code window and left-click once in
the space directly following the last bracket that you see. Rightclick and select Paste from the pop-up menu as shown below:

Figure 6.33 – Paste field code for second value

6. The Field Code window now displays the field code
representations for both the full name and size fields. The Preview
window contains the actual values – the full names and sizes of the
folders – and displays how they will be viewed on the label, as
shown below:

Figure 6.34 – Field codes for both values are displayed
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7. While in this dialog box, you can also add spaces between the
value fields. The spaces you add display in the Preview window
between the values selected. For example, if you added a few
spaces between {Item:Column0} and {Item:Column1} in the Field
Code edit box, the Preview window would display the first entry as
“3 Confections” and so on for each line.
Click Insert to insert the field onto the label.
A new text field will be created in the lower left corner of the workspace. The
new text field can then be resized and moved to a new position on the label.
Once this is done, simply right-click the field and select Edit to make changes
to the font style, size or color. Right-click and select Properties to access the
Text Properties dialog box and apply text effects or changes to angle, layer,
filling, outline and shadow. Font changes and text effects can also be applied
in the Text Style and Text Effects Palettes. Deselect the text field after editing
it by clicking on an open area on the label.
Click Close to close the Predefined Text dialog box, or select another value to
insert from the Values box and click Insert. If an existing text field is selected
on the label when you click Insert, the new value will be placed into that field.
When done inserting text fields, click Close to close the Predefined Text
dialog box.

An example of a label with a data list inserted, including category ID number and
category name, is shown below:

Inserting a data list onto label

Download
MediaFACE 4.0 includes a download option that allows application components to be
downloaded. Registered users can use this option to check for any image or template
updates. Local machines are checked for installed components and new files are
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downloaded from the server. (NOTE: You must be connected to the Internet to use
the Download feature.)
The application components available for download include Paper & Label templates,
Project Templates, Version Templates, Plugins, Image Libraries and Skins. The
Download dialog box is shown below:

Figure 6.35 – Download dialog box

The Download dialog box contains three main sections. The first section, on the left side
of the screen, is a list of application components available for download. The second and
third sections, on the right side of the screen, are display windows. The top window
displays specific information about application components. As each component on the
left is selected, this window displays a list of files locally installed and new files available
for download from the server. The bottom window includes specific information about
the folders or files listed above. Information included for each folder and file includes
name and size, total items in the list above and number of items selected for download.
To demonstrate how the Download option works, we will run through the steps involved
in downloading a new image library. Please note that your download screens may look
different than our examples, depending upon what image libraries you have installed. Use
the following example as a guide.
To download a new image library:




Connect to the Internet.
Select Tools>Download from the menu. Please be patient as the machine
attempts to connect to the backend server. This may take several seconds.
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Select the Image Library icon from the column on the left. The Download
options dialog box opens. You will see a list of folders and then individual
files. Each folder represents a MediaFACE 4.0 image library that is available
from the server.

Figure 6.36 – Download screen for Image Library



Double-click the Business folder to see its contents and to check for new
images in this category. The dialog box appears similar to the one shown
below:
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Figure 6.37 – Server and local files





As you notice in the figure above, about half way down the list the icons next
to each filename change from a globe to a house icon. The globe icon
represents a file that resides on the web server; the house icon represents a file
that is installed on your local PC. Therefore, any file with a globe icon next to
it is a file that can be selected and downloaded to your PC. Any file with a
house icon next to it doesn’t need to be downloaded because it’s already
installed on your machine.
Scroll through the list and select each checkbox next to a file with a globe
icon. Do not select any file with a house icon. To make this task less
confusing, you can choose to hide the local files by clicking the house button
above the file list. To unhide the local files, click this button again. As you
select each file, the bottom window displays specific file information,
including a file ID, description, creation date, file size and location.
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Figure 6.38 – Selecting files to download



Above the file list, there is another helpful button. Click the folder button next
to the house button to return to the previous page. This is the page that lists all
available image library categories. Click once on the Business folder.
(Clicking twice will deselect the image library!) The bottom window displays
total server items, the number of items selected for download and the disk
space needed.
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Figure 6.39 – Displays number of items selected for download



Click the Download button at the bottom of the screen. MediaFACE 4.0
connects to the server and downloads the selected files to your PC. Please be
patient as this may take several seconds. As each file is downloaded, the
bottom window displays a countdown, as shown below:

Figure 6.40 – Download in process
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When the download is complete, the bottom window will display zero for
both total items and selected items.
Click Close to close the Download dialog box.

Options
Also included in the Tools menu is the Options dialog box. The Options dialog box
provides a central place to view and modify various program settings. To access this
dialog box, select Tools>Options.

The Options dialog box contains five tab options with different settings. Each is listed
below:


General

Figure 6.41 – General tab









Units – allows you to select a measurement system to use. Available options
are metrics or inches.
Nudge step - defines the increment for moving selected objects on your label
with the arrow keys on the keyboard.
Auto backup – allows you to set an automatic save option between an interval
of 1-120 minutes.
Make backup on save – an additional copy of the saved project will be saved
with the project name and the .BAK extension.
Launch Wizard on startup – this option will automatically launch the New
Project wizard when the application is started. This check box is selected by
default.

Grid and Guidelines
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Figure 6.42 – Grid and Guidelines tab









Width – allows you to change the width of space between two neighboring
grid lines.
Height – allows you to change the height of space between two neighboring
grid lines.
Color – allows you to change the color of the grids.
Color – allows you to change the color of the guidelines.
Precision – allows you to enter the maximum distance for snapping objects to
grids.
Show Rulers – allows you to toggle the rulers on or off.

Web

Figure 6.43 – Web tab







URL – this column contains the list of currently known Internet addresses.
Description – this column contains descriptions of currently known Internet
addresses.
New – allows you to create a new URL.
Modify – allows you to modify the currently selected URL.
Delete – allows you to delete the currently selected URL.
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Set Default – allows you to move the selected URL to the top of the URL list
and set it as the default site.

Printing

Figure 6.44 – Printing tab




Default paper size – allows you to select the default paper size. Available
options include Letter paper (USA) or A4 paper (Europe).

Integration

Figure 6.45 – Integration tab




Enable integration – this option enables integration between MediaFACE 4.0
and supported media players and CD burners. (See the next section for more
details on Integration)
Disable integration – this option disables integration between MediaFACE 4.0
and supported media players and CD burners. (See the next section for more
details on Integration.)

Having integration enabled allows you to launch MediaFACE 4.0 from within a
recognized media player or CD burner application. For media player integration, by using
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a play list in a supported media player you can create a label by right clicking the play list
or choosing a special menu item that is added in some instances. The contents of the play
list then appear automatically on the Select Text Layout step of the New Project Wizard.
Supported media players for integration include Winamp (versions 2.74 and 2.8),
Windows Media Player (versions 7 and 8), RealOne Player (version 6.0.10.505), Liquid
Player (version 6.1), Media Jukebox (version 7.2) and MP3.com Plus Player (version
2.0a).
For burner integration, when you finish burning a CD in a supported burning application,
a MediaFACE 4.0 dialog pops up asking if you want to create a label. If yes, then the
content of the burned CD is read and it appears on the Select Text Layout step of the New
Project Wizard. Supported Burners include Nero (versions 5.5.6.0 and 5.5.8.2, Roxio
(version 5.02d and 5.1), NTI (version 5.0.15), Iomega (version 2.2.2), Stomp Click'N
Burn Pro (version 2.0) and GEAR PRO Professional Edition for DVD/CD-RW (version
6.0).
When the Integration option is enabled, a small icon appears in the system tray. You can
right-click on the icon to toggle integration on or off. When toggled off, a confirmation
box appears as shown below:

Figure 6.46 – Confirmation dialog box for integration

Burners/Players Integration
Interaction with supported CD burners and media players is also supported via the Tools
menu. The user interfaces for these devices can be launched from within the MediaFACE
4.0 application.

MediaFACE 4.0 has the ability to automatically detect the burners and media players
installed on a machine. However, automatic detection is build-specific according to the
version of the burner or media player software installed on your machine at the time. This
means that if you install an upgrade of the burner or media player software, the new
version may not be recognized in MediaFACE 4.0. Therefore, in order to get the most
from the Integration feature, we recommend keeping the MediaFACE 4.0 application
updated with new releases and Service Packs. These can be obtained at
http://www.mediaface.com.
To access a CD burner application, select Tools>Burners and choose from the dropdown
menu of installed burners. To access a media player application, select Tools>Players and
choose from the dropdown menu of installed players.
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Label Mapping
MediaFACE 4.0 provides a special feature to support MediaFACE II projects that may
not be recognized by the new version. An internal converter is used to find the
appropriate mapping for all the labels used in the project. If possible, the converter maps
the MediaFACE II labels to MediaFACE 4.0 labels and transfers all the objects and
shapes from the original project into a new MediaFACE 4.0 project. The new project is
then opened in the MediaFACE 4.0 application. If corresponding labels are not found for
the MediaFACE II project, the converter displays the Label Mapping dialog box. This
dialog box allows the user to manually select the MediaFACE 4.0 labels to use for
mapping.
Manual label mapping:



Select Tools>Edit MF2 to MF4 labels mapping from the menu. The Label
Mapping dialog box opens as shown below:

Figure 6.47 – Label Mapping dialog box

The Label Mapping dialog box contains two main sections. The top half of the
dialog box displays a list and corresponding preview of MediaFACE II labels.
The bottom half of the dialog box contains a list and corresponding preview of
MediaFACE 4.0 labels.
 Select the MediaFACE II Project from the dropdown list


Select one or more labels from the MediaFACE II project. A preview of the
labels selected can be viewed in the display window to the right of the list.
Next, select a label in the MediaFACE 4.0 list to find an exact match for the
labels selected above. The label preview is viewed in the same scale factor to
allow for a more accurate comparison.
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When a match is found, click the Map! button. The label mapping is shown in
the ‘Mapped to’ column next to the list of MediaFACE II labels, as shown
below:

Figure 6.48 – Label Mapping dialog box



Label mappings are displayed in the format: <group number> : <MediaFACE
4.0 label name>. The group number is used to distinguish between the sets of
MFII labels mapped to the same MediaFACE 4.0 label. Therefore, labels
listed in the ‘Mapped to’ column with the same group number means that they
are both mapped to a single MediaFACE 4.0 label.



To remove an existing label mapping, select the label from the ‘Mapped to’
column and click the Unmap button. To delete an entire group of label
mappings, select one label from the group and click the Unmap button. A
warning message is displayed as shown below:

Figure 6.49 – Unmapping warning message



Click Done to complete the conversion.
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3D Preview
Select Tools>3D Preview from the menu. The MediaFACE 3D preview plug-in dialog
box opens and displays a moving 3D color preview of the current project, as shown
below:

Figure 6.50 – 3D preview of project

To end the preview, click the small ‘X’ icon in the top right-hand corner of the box.
Export
The Export feature allows you to save a MediaFACE 4.0 project as a different file
format. Formats supported include .JPG, .BMP, .TIF, .GIF and .ZIP files. Saving a
MediaFACE 4.0 project as an image file format allows users without MediaFACE 4.0 to
view your label. Exporting takes the first version of each label in the project.
To export a project:



Select Tools>Export from the menu. The Export Options dialog box opens as
shown below:

Figure 6.51 – Export Options dialog box

150








Select the export file format from the supported types:
 Choose one of the following from the dropdown box:
Bitmap (.BMP), JPEG (.JPG), GIF (.GIF), TIFF (.TIF)
 Or, choose to pack contents in .ZIP format by selecting the checkbox
below the dropdown box.
Select the target location. Use the Browse button to define a new folder or
accept the default location.
Enter a target file name. Do not include the file extension here.
The window at the bottom of the dialog box displays the export path and file
name entered.
Click Export. A confirmation dialog box appears as shown below. Click OK
to close.

Figure 6.52 – Confirmation dialog box
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Chapter 7: Saving Projects
Save Options
There are two save options available when saving your MediaFACE 4.0 project. You can
save the current project under its existing file name or under a new file name. Either
option also gives you two file format types to choose from. Each save option is discussed
further below.
File>Save

This option is used to save a project for the first time, or to save changes to an active
project under its existing file name. Select File>Save from the menu and the Save As
dialog box opens as shown below:

Figure 7.1 – Saving a new project

First, use the browser to choose the folder location for your project or create a new folder.
In general, it is a good idea to save your project in a separate folder from the application
itself. This helps to keep project files organized and allows better manageability when
making a backup of the folder. The most important things to remember are where your
projects are saved and to back them up often.
Once you’ve selected the folder location, enter a name for your project in the File Name
edit box. There is no need to enter a file extension because the application adds the
extension automatically once you select a file type. In the ‘Save as type’ edit box, click
on the down arrow to display the dropdown list of available options, as shown below:
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Figure 7.2 – File type options

The two file type format options are:


MediaFACE 4.0 project (.MFP) – the MediaFACE 4.0 project file is a saved
document that consists of the project template plus any text, images and custom
settings that were added during the project design.



MediaFACE 4.0 template (.MFT) – the MediaFACE 4.0 template file is a saved
document that consists of the project template plus any text, images and custom
settings that were added during the project design. When using this file format
option, you can save the project as a template and include a theme as well. Both
the template and theme appear in the appropriate sections of the Select Project
Template window the next time you choose to create a new project.
Note: Before saving your project as a template file, do the following to unhide
hidden folders:







Right-click on the Start button (lower right corner of desktop) and select
Explore.

Select View>Folder Options from the menu.
Click the View tab.
Under Files and Folders, open the subfolder called Hidden Files.
Select the ‘Show all files’ option.
Click OK. Close Windows Explorer.

Important: To be able to view the template when creating a new project, you
must save to the following locations:


Windows 98/ME: C:\Windows\All Users\Application
Data\Fellowes\MediaFACE 4.0\Templates\Projects



WindowsNT/2000/XP – C:\Documents and Settings\All
Users\Application Data\Fellowes\MediaFACE 4.0\Templates\Projects
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After selecting the file type format, click Save to complete the action and close the dialog
box.
When saving the current project under its existing file name, select File>Save from the
menu. You can also click on the Save icon in the Standard Toolbar. No dialog box opens
because the save action is performed in the background. If there have been changes made
to the project since the last save, the file will be updated with those changes. If not, no
save is necessary and therefore the action is not performed.
By default, the file is saved in MediaFACE 4.0 project file format (.MFP).
File>Save As

This option is used to save an active project under a different file name. A copy of the
active project is created and the changes are saved to the new file. Select File>Save As
from the menu and the Save As dialog box opens as shown below:

Figure 7.3 – Saving as a different file name

First, use the browser to choose the folder location for your project or create a new folder.
In general, it is a good idea to save your project in a separate folder from the application
itself. This helps to keep project files organized and allows better manageability when
making a backup of the folder. The most important things to remember are where your
projects are saved and to back them up often.
Once you’ve selected the folder location, enter a name for your project in the File Name
edit box. There is no need to enter a file extension because the application adds the
extension automatically once you select a file type. In the ‘Save as type’ edit box, click
on the down arrow to display the dropdown list. Please
refer to the File>Save section above for a definition of each file type option.
After selecting the file type format, click Save to complete the action and close the dialog
box. If you choose a file name that already exists, the following message appears:
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Figure 7.4 – Save As message box

Click Yes to overwrite the existing file. Click No to cancel the save operation and enter a
different file name.
Send By Email
The Send By Email option allows you to share projects with other MediaFACE 4.0 users
or send a copy to Technical Support as an email attachment.
To send the current project as an email attachment:




Save the current project. See the above section for save options.
Select File>Send By Email from the menu. The default email application is
launched and a new message is created with your project included as a file
attachment. Or, depending on your email setup, you may be prompted to
select an email account. Below is an example of a new message box (your
screen may look different depending upon your email application):

Figure 7.5 – New email message




Fill in the email address of the person to whom you are sending the project.
Add message text if desired.
Click Send.

Upon receiving your email, the recipient can download and open your project within
MediaFACE 4.0 on their PC.
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Chapter 8: Printing
MediaFACE 4.0 provides a printing feature to allow you to print your label on supported
paper templates.
Printing Your Label
To print your label, select File>Print from the menu or click the Print icon on the
Standard Toolbar. This opens the Printing plug-in screen. This screen consists of several
options that help you select the correct label paper and choose which labels on the sheet
to print. The main areas of the Printing plug-in screen are shown in the diagram below
and discussed in detail.

Hint Dialog
Box

Paper
Printer
Settings

Label
Display
Paper
Settings

Figure 8.1 – Printing plug-in screen



Paper Options Window



Label Display Window

– this area is where you select which labels on the sheet to print.
Left-clicking once on the top or bottom label will toggle that label on or off. The label
you want to print needs to be toggled on in order for it to print in that location. To
print out both labels on one sheet, then both must be toggled on. Any label that is
toggled off, and is not seen in this window, will not print.



Hint Dialog Box

– this column is where you view the different paper options.
Each paper type is labeled below its image. Clicking once on a paper type will allow
you to view the placement of the labels in the Label Display Window.

– this is a box located in the upper right-hand corner of the dialog box
and it does exactly what its name implies. Its sole purpose is to provide you with hints
as to how to proceed if you get stuck. It also provides definitions of buttons and tabs
that appear on that page. The best part about it is that it’s mouse-sensitive, so all you
have to do is drag your mouse over an object to find out more about that object. Think
of it as your own personal cheat sheet.
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– this area is directly below the Hint Dialog Box and it allows you to
view and edit your printer settings. By clicking the Settings button, the individual
properties dialog box for the selected printer is opened. Also located in this area is the
Calibrate button that is used to initialize the Calibration Wizard before printing for
the first time.



Paper Settings – this area is directly below the Printer Settings area and it displays the
paper type that you selected as well as the number of copies you want to print. Also
located in this area is the Print button that you will select to initialize the printing
process.

Printer Settings

For our CD label example, we will select US CD Plus Labels, which is the second label
paper option displayed in the Paper Options Window.
Next, we will go to the Label Display Window. We want to print two labels on our label
sheet, so both of them need to be toggled on here. Left-click on both labels in the Label
Display Window. Your screen should now look something like this:

Figure 8.2 – Selecting both labels to print on the sheet

In the Printer Settings section, verify that the correct printer appears in the Name box. To
choose a different printer, click the arrow to display a dropdown list of available printers.
When you’ve selected the correct printer, click the Print button to continue.
Calibration Wizard

The Calibration Wizard will automatically pop-up after you hit the Print button on the
Select Paper screen. It will only do this the first time you print in MediaFACE 4.0.
All printers will have slight variations when printing. It is quite possible for two printers
of the same model type to print the same document with small variations in alignment.
Printer Calibration is the process of making sure that the MediaFACE 4.0 software
understands where the printer should print on the label paper. It allows you to ensure that
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your label design matches the layout accurately by allowing the software to accommodate
the printing variance.
The first screen you will see in the Calibration Wizard will look like this:

Figure 8.3 – First screen in the Calibration Wizard

There are two ways to calibrate your printer in the Design Wizard: MediaFACE Printer
Calibration Sheet and Plain Paper. Both methods are discussed in detail below.
MediaFACE Printer Calibration Sheet

You may have received a Printer Calibration Sheet with your purchase. The Printer
Calibration Sheet will have a ruler grid in the upper left portion of the page. The lower
portion will contain instructions for calibration. Follow the steps below to calibrate your
printer with this method:


Select the MediaFACE Printer Calibration Sheet option and Click Next. The next screen will
look like the one below:
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Figure 8.4 – Printer Calibration Sheet method












Select your printer from the list.
Insert the Printer Calibration Sheet into the printer.
Click Print.
After the test page prints, do the following:
Locate where the Vertical Line (up and down) crosses the “A” line. Enter this
number as the A value.
Locate where the Horizontal Line (left to right) crosses the “B” line. Enter this
number for the B value.
Click Done. You have now calibrated your printer.
Click Print to print your label.
Click Close to exit the Printing plug-in screen.
For instructions on applying the label to the CD, please refer to Chapter9.

Plain Paper

The plain paper method for calibration should be used with a blank sheet of paper. Please
do not use a label sheet, as you will need to fold the paper during calibration. Follow the
steps below to calibrate your printer with this method:


Select the Plain Paper option and Click Next. The next screen will
look like the one below:
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Figure 8.5 – Plain Paper Calibration method
















Select your printer from the list.
Select the paper type: Letter or A4
Click Print.
After the page prints, do the following: (these instructions also appear on the
printed page itself)
Fold the paper so that the two letter A’s meet, being sure to keep the edges of the
paper as even as possible.
Crease the paper thoroughly, then unfold. (see printed page for details on folding)
Repeat the process, but this time fold the paper so that the letter B’s meet, being
sure to keep the edges of the paper as even as possible.
Crease the paper thoroughly, then unfold. (see printed page for details on folding)
Locate where the Vertical (up and down) crease crosses the “A” line, and enter
the number into the calibration screen for your “A” value.
Locate where the Horizontal (left and right) crease crosses the “B” line, and enter
the number into the calibration screen for your “B” value.
Click Done. You have now calibrated your printer.
Click Print to print your label.
Click Close to exit the Printing plug-in screen.
For instructions on applying the label to the CD, please refer to Chapter 9.
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Paper Options

The following table contains a list of all Fellowes/NEATO and NEATO paper supported
by MediaFACE 4.0. MediaFACE 4.0 supports both US and A4 paper types. The US
paper size is 8.5x11”. A4 is the European paper standard, which is 210mm x 297mm
(narrower and longer than US paper). If you’re using an A4 template, you must use A4
paper stock.
A4 Paper Types

US Paper Types

A4 Audio Cassette J-Card (inside)
A4 Audio Cassette J-Card (outside)
A4 Audio Cassette Label
A4 CD Jewel Case Booklet
A4 Jewel Case Tray Liners
A4 Slimline Jewel Case Inserts
A4 CD labels (2up)
A4 CD Labels Full Coverage
A4 CD Print & File Pouch (adhesive)
A4 Print & File Envelopes (non-adhesive)
A4 HandiCD Labels
A4 HandiCD Sleeve
A4 CD Labels 80mm
A4 DAT J-Cards (inside)
A4 DAT Labels and J-Cards (outside)
A4 DVD Case Insert
A4 Floppy Disk Labels
A4 Jaz case Insert
A4 Jaz labels
A4 Minidisk Labels
A4 Superdisk Inserts (inside)
A4 Superdisk Labels and Inserts (outside)
A4 VHS Face Labels
A4 VHS Spine Labels
A4 VHS Sleeves
A4 VHS Video Case Insert
A4 VCR labels
A4 Zip Case Insert (inside)
A4 Zip Case Insert (outside)
Zip Labels
A4 CD Plus Labels
A4 Digital Vinyl CD Labels

US Audio Cassette Labels
US Audio Cassette J-Card (inside and
outside)
US HandiCD Labels
US HandiCD Sleeve
US CD Corel Labels
US CD Jewel Case Booklet
US Jewel Case Tray Liners
US CD Labels 80mm
US CD Labels (2up)
US CD Labels (3up)
US CD Labels Full Coverage
US CD Plus Labels
US Slimline Jewel Case Inserts
US CD Print & File Pouch (adhesive)
US DVD Case Insert
US Print & File Envelopes (non-adhesive)
US VHS Face Labels
US VHS Spine Labels
US VHS Video Sleeve
US VHS Video Case Insert
US VCR Labels
Anylabel
US DAT J-Cards (inside)
US DAT Labels and J-Cards (outside)
US Floppy Disk Labels
US Jaz Case Insert
US Jaz Label
US Minidisk Labels
US Super Disk Labels and Inserts
(inside)/US Super Disk Labels and Inserts
(outside)
US Zip Case Inserts (inside and outside)
US Digital Vinyl CD Labels
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Chapter 9: Applying the Label
Peeling the Label
To eliminate excessive curling in the label application process, take a custom designed
label sheet and lay it on a flat surface with the label side facing down. Using a finger or
any pointed instrument, pull the label backing away from the label to release the label.
Do not peel the label away from the label back as this may cause the label to tear.

Important: Before labeling your CD, verify that the surface is clean. Any impurities on
the CD may prevent the label from adhering to the CD correctly.
Using the Fellowes®/NEATO® 2000 CD Label applicator

Place printed label on
base with STICKY
SIDE UP. Keep label
as flat as possible.

Holding CD disc by
the edges, place over
center post of plunger.
DATA SIDE UP!

Push down on
CENTER of CD disc.

Your disc is perfectly
labeled. That’s
NEATO®!

After labeling your CD, run your finger over the label in a circular fashion to ensure a secure seal and
remove any air bubbles that may be present.

Tips on Handling Fellowes®/NEATO® Paper Stock
It is recommended that you keep your Fellowes®/NEATO® paper stock in a dry place at
room temperature. Excessive humidity or cold may cause the labels to peel.
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Chapter 10: Fellowes/NEATO Media Producst
This section contains lists of all available Fellowes®/NEATO® media products. The first
list includes label template names separated by category. The second list includes project
templates and the individual labels that make up each project.
Label Templates:
Audio Label Templates

Audio Cassette Label
Audio J Card (inside)
Audio J Card (outside)

CD/DVD Label Templates

Business Card/HandiCD Label
Business Card/HandiCD Sleeve
CD Core Label
CD Jewel Case Booklet
CD Jewel Case Tray Liners
Mini CD Labels
CD Labels (2up)
CD Plus (CD labels with Core and Spine)
Utility Label
CD Labels (3up)
Utility Label 2
Utility Label 3
Full Coverage CD Label
SlimLine Jewel Case Tray Liner
CD Print & File Pouch (adhesive)
DVD Case Insert
DVD Case Booklet (inside)
DVD Case Booklet (outside)
Adhesive Spine (CD Plus Sheets)
CD Print & File Pouch (nonadhesive)
Digital Vinyl CD Label
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Video Label Templates

VHS Face Labels
VHS Spine Labels
VHS Video Sleeve
VHS Video Wrap (insert)

Other Media Label Templates

Any Label
DAT Label 1
DAT Label 2
DAT J-Card (inside)
DAT J Card (outside)
Floppy Disk Label
JAZ Insert
JAZ Labels
Minidisk Label 1
Minidisk Label 2
Minidisk Label 3
Super Disk Label
Super Disk Insert (inside)
Super Disk Insert (outside)
Zip Insert (inside)
Zip Insert (outside)

Project Templates:
Project Name
CD Projects

Labels included

CD labels (2up) (Basic)
CD Labels (3up) (Basic)

Full Coverage CD Labels (Basic)
CDPlus Labels (Basic)

Tray Liner (Basic)
Booklet (Basic)
SlimLine Jewel Case Tray Liner (Basic)
CD Core Labels (Basic)
Mini CD labels (Basic)
HandiCD Labels (Basic)
HandiCD Labels and HandiCD Pouch
CD labels (2up) and SlimLine Jewel Case Tray
Liner

CD Label (2up)
Utility Label
CD Label (3up)
Utility Label
Utility Label 2
CD Full Coverage Label
Utility Label
CD Label (2up)
CD Core Label
Adhesive Spine
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)
SlimLine Jewel Case Tray Liner (1 panel)
CD Core Label
MiniCD Label
HandiCD Label
HandiCD Label
HandiCD Storage Pouch
CD Label (2up)
Utility Label
SlimLine Jewel Case Tray Liner (1 panel)
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CD labels (3up) and SlimLine Jewel Case Tray
Liner

Full Coverage CD and SlimLine Jewel Case Tray
Liner

CDPlus Labels and SlimLine Jewel Case Tray
Liner

CD Core Labels and SlimLine Jewel Case Tray
Liner

CD Label (3up)
Utility Label
Utility Label 2
SlimLine Jewel Case Tray Liner (1 panel)
CD Full Coverage Label
Utility Label
SlimLine Jewel Case Tray Liner (1 panel)
CD Label (2up)
CD Core Label
Adhesive Spine
SlimLine Jewel Case Tray Liner (1 panel)
CD Core Label
SlimLine Jewel Case Tray Liner (1 panel)
CD Label (2up)
Utility Label
Jewel Case Tray Liner (1 panel)
CD Label (3up)
Utility Label
Utility Label 2
Jewel Case Tray Liner (1 panel)
CD Full Coverage Label
Utility Label
Jewel Case Tray Liner (1 panel)

CD labels (2up) and Tray Liner

CD labels (3up) and Tray Liner

Full Coverage CD and Tray Liner

CDPlus Labels and Tray Liner

CD Core Labels and Tray Liner
CD labels (2up) and Booklet

CD labels (3up) and Booklet

Full Coverage CD Labels and Booklet

CDPlus Labels and Booklet
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CD Label (2up)
CD Core Label
Adhesive Spine
Jewel Case Tray Liner (1 panel)
CD Core Label
Jewel Case Tray Liner (1 panel)
CD Label (2up)
Utility Label
Jewel Case Booklet (1 panel)
CD Label (3up)
Utility Label
Utility Label 2
Jewel Case Booklet (1 panel)
CD Full Coverage Label
Utility Label
Jewel Case Booklet (1 panel)
CD Label (2up)

CD Core Labels and Booklet
CD Labels (2up) Tray Liner and Booklet

CD Labels (3up) Tray Liner and Booklet

Full Coverage CD Labels Tray Liner and Booklet

CDPlus Labels Tray Liner and Booklet

CD Core Labels Tray Liner and Booklet

CD Core Label
Adhesive Spine
Jewel Case Booklet (1 panel)
CD Core Label
Jewel Case Booklet (1 panel)
CD Label (2up)
Utility Label
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)
CD Label (3up)
Utility Label
Utility Label 2
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)
CD Full Coverage Label
Utility Label
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)
CD Label (2up)
CD Core Label
Adhesive Spine
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)
CD Core Label
Jewel Case Tray Liner (1 panel)
Jewel Case Booklet (1 panel)

Cassette Projects

Audio Cassette Labels (Basic)
Audio Cassette J Card (Basic)
Audio Cassette Labels and J Cards

Audio Cassette Labels
Audio Cassette J Cards (front and back)
Audio Cassette Labels
Audio Cassette J Cards (front and back)

Video Projects

VHS Face Labels (Basic)
Video Spine Labels (Basic)
Video Wrap (Basic)
Video Sleeve (Basic)
VHS Face and Spine Labels
VHS Face and Spine Labels and Video Wrap

VHS Face and Spine Labels and Video Sleeve

166

VHS Face Labels
VHS Spine Labels
VHS Wrap
VHS Sleeve
VHS Face Labels
VHS Spine Labels
VHS Face Labels
VHS Spine Labels
VHS Wrap
VHS Face Labels
VHS Spine Labels
VHS Sleeve

Chapter 11 Troubleshooting
The purpose of this chapter is to help you with any issues concerning your MediaFACE
4.0 software. If you have a question concerning the software or issues running the
application, please refer to the appropriate section in this manual or consult the Help file
if possible. If you cannot find the answer to your question, contact NEATO Technical
Support.
Before calling NEATO Technical Support
There are several steps you can take before calling technical support. Performing these
steps can solve many problems and often eliminate the need for telephone assistance.


Reinstall MediaFACE 4.0 Software

Reinstalling MediaFACE 4.0 can solve many operational problems. Before
reinstalling MediaFACE 4.0, however, you must uninstall the entire application first.
Follow these steps to uninstall MediaFACE 4.0.
 Click on the Start button. Select Settings>Control Panel.
 Double-click on Add/Remove Programs.
 Select MediaFACE 4.0 and click on Add/Remove.
 Select your language and then choose Remove at the next screen.
 Click OK once the uninstall process is complete.
 Reinstall MediaFACE 4.0. Refer to Chapter 1 for complete instructions.


Check for a Software Upgrade/FAQ

Fellowes/NEATO is constantly improving upon the MediaFACE 4.0 software.
Therefore, the version that you are currently using may not be the latest. To obtain a
software upgrade, visit our support page at www.mediaface.com. In most cases,
upgrading the software solves the problem. While at our site, you may also find it
helpful to refer to the most frequently asked questions (FAQ’s).


Check for Printer and Video Driver Upgrades

Printer and Video graphic manufacturers are constantly updating their products to
conform to the latest advancements in technology. Because of this, you may need to
update your printer or video driver to correct the problem. To do so, contact the
manufacturer of the printer or video graphics card.
NOTE: Most printer/video graphic manufacturers will place driver updates on their
web sites free of charge.


Check for Software Conflicts

It is advised that you disable all programs before you install MediaFACE 4.0. By doing
so, you will prevent any software conflicts that may occur. Once the installation process
is complete, you can enable these programs again.
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Optimize Your Hard Disk

Use a disk utility such as Scandisk to check whether your hard disk contains bad
sectors that may be causing your system to crash. You can then use a utility to defrag
the hard drive which will optimize its performance. NOTE: In most cases your
operating system will have these tools already installed. If they are not installed in
your system, refer to your operating system manual.
Checklist for Calling Technical Support
When you need to contact technical support, please be in front of your computer and have
the following information ready:













Computer Speed (i.e. 450Mhz, 1.4 GHz)
Processor Type (i.e. Intel, AMD, Cyrix)
Operating System (i.e. Windows 98, Me, NT, XP)
Amount of RAM (i.e. 64MB, 128MB)
Amount of Free space on your Hard Drive (in megabytes)
Brand of Video Card (i.e. Matrox, STB, Diamond)
Model of Video Card (i.e. Matrox Millenium, Diamond Fire PRO GL 1000,
STB Velocity 4400)
Printer Style (i.e. Laser, Ink Jet, Dye Sublimation)
Printer Brand (i.e. HP, Epson, Canon, Lexmark)

Printer Model (i.e. HP 940c, Epson 890, Canon S750)
Version of MediaFACE 4.0 currently running on your machine.
To find the version:

Open MediaFACE 4.0.

Close the Select Project Template window

Select Help from the Menu Bar.

Select About MediaFACE 4.0.

The dialog box will list the version and build number of the program.

168

